<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>


<meta charset="UTF-8" />
<title>Darren Aronofsky - Essential Marbella Magazine</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.essentialmagazine.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/" />
<link rel="publisher" href="https://plus.google.com/111755435862379129072/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Darren Aronofsky - Essential Marbella Magazine" />
<meta property="og:description" content="There are two reasons why anyone would want to see a film – to be uplifted (gorgeous actors, expensive sets, faced-past action or love scenes), and to feel real – every sense, every pore open to intense emotion – love, hate, jealousy, revenge, fear – sensations which may be uncomfortable but which remind us ofRead More" />
<meta property="og:url" content="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/" />
<meta property="og:site_name" content="Essential Marbella Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/essentialmarbellamagazine" />
<meta property="article:section" content="Features" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2017-02-08T10:47:11+00:00" />
<meta property="og:image" content="http://www.essentialmagazine.com/wp-content/uploads/2017/02/darren_aronofsky.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Feed" href="http://www.essentialmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Comments Feed" href="http://www.essentialmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Darren Aronofsky Comments Feed" href="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/feed/" />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.essentialmagazine.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=3.8.18' type='text/css' media='all' />
<style type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.essentialmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.essentialmagazine.com/wp-content/themes/smart-mag/style.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.essentialmagazine.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.essentialmagazine.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.essentialmagazine.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.essentialmagazine.com/wp-content/themes/smart-mag/custom-css.php?ver=3.8.18' type='text/css' media='all' />
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-includes/js/comment-reply.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=3.8.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.essentialmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.essentialmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.18" />
<link rel='shortlink' href='http://www.essentialmagazine.com/?p=7070' />
	
<!--[if lt IE 9]>
<script src="http://www.essentialmagazine.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30846342-1', 'essentialmagazine.com');
  ga('send', 'pageview');

</script>

</head>

<body class="single single-post postid-7070 single-format-image page-builder right-sidebar boxed">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=341449455877837";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Latest Articles</span>

					<ul>
												
												
							<li><a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/" title="Sierra Blanca Style">Sierra Blanca Style</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-john-lennon/" title="John Lennon">John Lennon</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-citizenm-hotel/" title="CitizenM Hotel">CitizenM Hotel</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/" title="Darren Aronofsky">Darren Aronofsky</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/radical-retreats/" title="Radical Retreats">Radical Retreats</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-the-nobel-prize/" title="The Nobel Prize">The Nobel Prize</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-beautiful-libraries/" title="Beautiful Libraries">Beautiful Libraries</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-united-nations/" title="United Nations">United Nations</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/essential_magazine_publishers_letter_2017/" title="Publisher&#8217;s Letter February 2017">Publisher&#8217;s Letter February 2017</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/marbella-magazine-lifestyle-virtual-reality-headsets/" title="Virtual Reality Headsets">Virtual Reality Headsets</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/marbella-magazine-lifestyle-hotel-el-lodge/" title="Hotel El Lodge">Hotel El Lodge</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/vo-cinema-marbella-update/" title="VO Cinema Marbella Update">VO Cinema Marbella Update</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/marbella-magazine-lifestyle-top-films-2017/" title="Top Films 2017">Top Films 2017</a></li>
						
												
							<li><a href="http://www.essentialmagazine.com/marbella-magazine-restaurants-arenal-beach/" title="Arenal Beach Talent">Arenal Beach Talent</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="http://www.essentialmagazine.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="http://facebook.com/essentialmarbellamagazine" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="http://twitter.com/essentialeditor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://plus.google.com/111755435862379129072/posts" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.essentialmagazine.com/" title="Essential Marbella Magazine" rel="home">
									
					<img src="http://www.essentialmagazine.com/wp-content/uploads/2014/02/essential_web_logo.jpg" class="logo-image" alt="Essential Marbella Magazine"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<!--START MERCHANT:merchant name Wallis from affiliatewindow.com.-->
                                            <a href="http://www.awin1.com/cread.php?s=148621&v=2419&q=88655&r=114991"><img src="http://www.awin1.com/cshow.php?s=148621&v=2419&q=88655&r=114991" 
                        border="0"></a>
                                            <!--END MERCHANT:merchant name Wallis from affiliatewindow.com-->
                                            			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="1">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2044"><a href="http://www.essentialmagazine.com/">Home</a></li>
<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-32 menu-item-2034"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/">Features</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-2035"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/essential-magazine-celebrities/">Celebrities</a></li>
	<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-3029"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/local-personalities/">Locals</a></li>
	<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-2036"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/marbella-home-design/">Home &#038; Design</a></li>
	<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-44 menu-item-3028"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/marbella-lifestyle/">Lifestyle</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-2037"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/essential-magazine-travel/">Travel</a></li>
	<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-3027"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/essential-magazine-hotels/">Hotels</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/" title="Darren Aronofsky" class="image-link">
					<img width="351" height="185" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/darren_aronofsky-351x185.jpg" class="image wp-post-image" alt="Darren Aronofsky" title="Darren Aronofsky" />				</a>
				
				<div class="meta">
					<time datetime="2017-02-08T10:47:11+00:00">February 8, 2017 </time>
					
										
					
					<span class="comments"><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/" title="Darren Aronofsky">Darren Aronofsky</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/sierra_blanca_style-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Sierra Blanca Style" title="Sierra Blanca Style" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-08T15:38:18+00:00">February 8, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/" title="Sierra Blanca Style">
						Sierra Blanca Style</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-john-lennon/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/john_lennon-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="John Lennon" title="John Lennon" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-08T14:26:07+00:00">February 8, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-john-lennon/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-john-lennon/" title="John Lennon">
						John Lennon</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-citizenm-hotel/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/citizenm-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="CitizenM" title="CitizenM Hotel" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-08T11:00:28+00:00">February 8, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-citizenm-hotel/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-citizenm-hotel/" title="CitizenM Hotel">
						CitizenM Hotel</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-12 menu-item-2004"><a href="http://www.essentialmagazine.com/category/marbella-business/">Business</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-2025"><a href="http://www.essentialmagazine.com/category/marbella-business/marbella-legal-finance/">Legal &#038; Finance</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-2006"><a href="http://www.essentialmagazine.com/category/marbella-business/marbella-people-and-biz/">People &#038; Biz</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-2026"><a href="http://www.essentialmagazine.com/category/marbella-business/marbella-property/">Property</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.essentialmagazine.com/marbella-magazine-design-la-perla-blanca/" title="La Perla Blanca" class="image-link">
					<img width="351" height="185" src="http://www.essentialmagazine.com/wp-content/uploads/2016/12/la_perla_blanca-351x185.jpg" class="image wp-post-image" alt="La Perla Blanca" title="La Perla Blanca" />				</a>
				
				<div class="meta">
					<time datetime="2016-12-14T14:34:27+00:00">December 14, 2016 </time>
					
										
					
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-design-la-perla-blanca/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/marbella-magazine-design-la-perla-blanca/" title="La Perla Blanca">La Perla Blanca</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/sierra_blanca_style-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Sierra Blanca Style" title="Sierra Blanca Style" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-02-08T15:38:18+00:00">February 8, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/" title="Sierra Blanca Style">
						Sierra Blanca Style</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/marbella-magazine-property-the-edge/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/01/the_edge-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="The Edge" title="Life on The Edge" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-19T12:41:44+00:00">January 19, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-property-the-edge/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/marbella-magazine-property-the-edge/" title="Life on The Edge">
						Life on The Edge</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/marbella-magazine-property-bass-houses/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/12/bass_houses-110x96.gif" class="attachment-post-thumbnail wp-post-image" alt="Bass Houses" title="Bass Houses" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-12-20T12:25:08+00:00">December 20, 2016 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-property-bass-houses/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/marbella-magazine-property-bass-houses/" title="Bass Houses">
						Bass Houses</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7 menu-item-1998"><a href="http://www.essentialmagazine.com/category/marbella-dining/">Gourmet</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-2000"><a href="http://www.essentialmagazine.com/category/marbella-dining/marbella-restaurants/">Restaurants</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-2024"><a href="http://www.essentialmagazine.com/category/marbella-dining/marbella-food-news/">Food News</a></li>
	<li id="menu-item-2023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-2023"><a href="http://www.essentialmagazine.com/category/marbella-dining/marbella-chefs/">Chefs</a></li>
	<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-2001"><a href="http://www.essentialmagazine.com/category/marbella-dining/spanish-wines/">Wine</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.essentialmagazine.com/marbella-magazine-lifestyle-experiential-dining/" title="Experiential dining" class="image-link">
					<img width="351" height="185" src="http://www.essentialmagazine.com/wp-content/uploads/2016/10/experiential_dining-351x185.jpg" class="image wp-post-image" alt="Experiential Dining" title="Experiential dining" />				</a>
				
				<div class="meta">
					<time datetime="2016-10-13T13:58:23+00:00">October 13, 2016 </time>
					
										
					
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-lifestyle-experiential-dining/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/marbella-magazine-lifestyle-experiential-dining/" title="Experiential dining">Experiential dining</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/marbella-magazine-restaurants-arenal-beach/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/01/arenal_beach-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Arenal Beach" title="Arenal Beach Talent" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-19T14:23:23+00:00">January 19, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-restaurants-arenal-beach/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/marbella-magazine-restaurants-arenal-beach/" title="Arenal Beach Talent">
						Arenal Beach Talent</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/marbella-magazine-restaurants-casamono/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/01/casamono-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Casamono" title="Casamono" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-13T14:24:25+00:00">January 13, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-restaurants-casamono/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/marbella-magazine-restaurants-casamono/" title="Casamono">
						Casamono</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/marbella-restaurants-wagamama-gibraltar/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/11/wagamama-110x96.gif" class="attachment-post-thumbnail wp-post-image" alt="Wagamama" title="Wagamama Comes to Gibraltar" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-11-21T14:11:01+00:00">November 21, 2016 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-restaurants-wagamama-gibraltar/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/marbella-restaurants-wagamama-gibraltar/" title="Wagamama Comes to Gibraltar">
						Wagamama Comes to Gibraltar</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-2124"><a href="http://www.essentialmagazine.com/category/marbella-social/">Social</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-2005"><a href="http://www.essentialmagazine.com/category/marbella-social/marbella-news-bits/">News Bits</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-12"><a href="http://www.essentialmagazine.com/category/marbella-social/marbella-events/">Coming Events</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-2125"><a href="http://www.essentialmagazine.com/category/marbella-social/marbella-charity/">Marbella Charity</a></li>
	<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2126"><a href="http://www.essentialmagazine.com/category/marbella-social/schools/">Schools</a></li>
	<li id="menu-item-2012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-2012"><a href="http://www.essentialmagazine.com/category/marbella-social/marbella-vibe/">The Vibe</a></li>
	<li id="menu-item-2013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-2013"><a href="http://www.essentialmagazine.com/category/marbella-social/marbella-v-o-cinema/">V.O. Cinema</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.essentialmagazine.com/ronan-keating/" title="Ronan Keating, Global Gift" class="image-link">
					<img width="351" height="185" src="http://www.essentialmagazine.com/wp-content/uploads/2016/10/ronan_keating-351x185.jpg" class="image wp-post-image" alt="Ronan Keating" title="Ronan Keating, Global Gift" />				</a>
				
				<div class="meta">
					<time datetime="2016-10-08T13:21:21+00:00">October 8, 2016 </time>
					
										
					
					<span class="comments"><a href="http://www.essentialmagazine.com/ronan-keating/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/ronan-keating/" title="Ronan Keating, Global Gift">Ronan Keating, Global Gift</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/vo-cinema-marbella-update/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/01/vocinema_270117-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="VO cinema 270117" title="VO Cinema Marbella Update" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-01-27T06:14:12+00:00">January 27, 2017 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/vo-cinema-marbella-update/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/vo-cinema-marbella-update/" title="VO Cinema Marbella Update">
						VO Cinema Marbella Update</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/ronan-keating/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/10/ronan_keating-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Ronan Keating" title="Ronan Keating, Global Gift" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-10-08T13:21:21+00:00">October 8, 2016 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/ronan-keating/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/ronan-keating/" title="Ronan Keating, Global Gift">
						Ronan Keating, Global Gift</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/essential-magazine-ocean-club-closing-party-on-september-24/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/09/ocean_club-110x96.png" class="attachment-post-thumbnail wp-post-image" alt="Ocean Club" title="Ocean Club Closing Party" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-09-02T08:26:29+00:00">September 2, 2016 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/essential-magazine-ocean-club-closing-party-on-september-24/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/essential-magazine-ocean-club-closing-party-on-september-24/" title="Ocean Club Closing Party">
						Ocean Club Closing Party</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-2009"><a href="http://www.essentialmagazine.com/category/marbella-spa/">The Spa</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-2028"><a href="http://www.essentialmagazine.com/category/marbella-spa/marbella-beauty/">Beauty</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-2029"><a href="http://www.essentialmagazine.com/category/marbella-spa/marbella-health/">Health</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-2030"><a href="http://www.essentialmagazine.com/category/marbella-spa/marbella-doctors-therapists/">Professionals</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://www.essentialmagazine.com/marbella-magazine-health-life-extension/" title="Life Extension" class="image-link">
					<img width="351" height="185" src="http://www.essentialmagazine.com/wp-content/uploads/2016/08/life_extension-351x185.png" class="image wp-post-image" alt="Life Extension" title="Life Extension" />				</a>
				
				<div class="meta">
					<time datetime="2016-08-05T09:49:02+00:00">August 5, 2016 </time>
					
										
					
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-health-life-extension/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/marbella-magazine-health-life-extension/" title="Life Extension">Life Extension</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/essential-magazine-health-success-at-cirumed-clinic/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/12/cirumed-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Cirumed" title="Success at Cirumed Clinic" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-12-14T15:12:42+00:00">December 14, 2016 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/essential-magazine-health-success-at-cirumed-clinic/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/essential-magazine-health-success-at-cirumed-clinic/" title="Success at Cirumed Clinic">
						Success at Cirumed Clinic</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/marbella-magazine-beauty-dr-mario-arques/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/11/dr_arques-110x96.gif" class="attachment-post-thumbnail wp-post-image" alt="Dr Mario Arques" title="Dr. Mario Arques" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-11-17T15:04:13+00:00">November 17, 2016 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella-magazine-beauty-dr-mario-arques/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/marbella-magazine-beauty-dr-mario-arques/" title="Dr. Mario Arques">
						Dr. Mario Arques</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://www.essentialmagazine.com/marbella_magazine_health_sustainable-eating/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/10/sustainable_eating-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Sustainable Eating" title="Sustainable Eating" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2016-10-13T12:50:15+00:00">October 13, 2016 </time>
				
					<span class="comments"><a href="http://www.essentialmagazine.com/marbella_magazine_health_sustainable-eating/#comments"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://www.essentialmagazine.com/marbella_magazine_health_sustainable-eating/" title="Sustainable Eating">
						Sustainable Eating</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-37 menu-item-2039"><a href="http://www.essentialmagazine.com/category/marbella/">Marbella</a><ul class="mega-menu links row">
		<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-1996"><a href="http://www.essentialmagazine.com/category/marbella/area-guide/">Area Guide</a>
	<ul class="sub-menu">
		<li id="menu-item-2682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2682"><a href="/sotogrande/">Sotogrande</a></li>
		<li id="menu-item-2683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683"><a href="/estepona/">Estepona</a></li>
		<li id="menu-item-2684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="/san-pedro-guadalmina/">San Pedro &#038; Guadalmina</a></li>
		<li id="menu-item-2690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2690"><a href="/puerto-banus-and-nueva-andalucia/">Nueva Andalucía</a></li>
		<li id="menu-item-2685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2685"><a href="/puerto-banus-and-nueva-andalucia/">Puerto Banús</a></li>
	</ul>
</li>
	<li id="menu-item-2706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-2706"><a href="http://www.essentialmagazine.com/category/marbella/area-guide/">Area Guide</a>
	<ul class="sub-menu">
		<li id="menu-item-2686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2686"><a href="/marbella-town/">Marbella Town</a></li>
		<li id="menu-item-2687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2687"><a href="/rosario-to-elviria/">Rosario to Elviria</a></li>
		<li id="menu-item-2688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2688"><a href="/cabopino-calahonda/">Cabopino &#038; Calahonda</a></li>
		<li id="menu-item-2689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2689"><a href="/riviera-del-sol-la-cala/">Riviera del Sol &#038; La Cala</a></li>
		<li id="menu-item-2708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2708"><a href="http://www.essentialmagazine.com/fuengirola/">Fuengirola</a></li>
	</ul>
</li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-39 menu-item-1997"><a href="http://www.essentialmagazine.com/category/marbella/marbella-wiki/">Marbella Wiki</a>
	<ul class="sub-menu">
		<li id="menu-item-2692" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2692"><a href="http://www.essentialmagazine.com/marbella-hotels-in-general/">Marbella Hotels in General</a></li>
		<li id="menu-item-2693" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2693"><a href="http://www.essentialmagazine.com/costa-del-sol-golf-general/">Costa del Sol Golf in General</a></li>
		<li id="menu-item-2694" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2694"><a href="http://www.essentialmagazine.com/sports/">Sports</a></li>
		<li id="menu-item-2695" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2695"><a href="http://www.essentialmagazine.com/adventure-activities/">Adventure Activities</a></li>
		<li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2696"><a href="http://www.essentialmagazine.com/beaches-and-ports/">Beaches and Ports</a></li>
		<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2697"><a href="http://www.essentialmagazine.com/chiringuitos-beach-clubs/">Chiringuitos &#038; Beach Clubs</a></li>
		<li id="menu-item-2698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2698"><a href="http://www.essentialmagazine.com/marbella-gastronomy/">Marbella Gastronomy</a></li>
		<li id="menu-item-2699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2699"><a href="http://www.essentialmagazine.com/spanish-wines/">Spanish Wines</a></li>
	</ul>
</li>
	<li id="menu-item-2707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-39 menu-item-2707"><a href="http://www.essentialmagazine.com/category/marbella/marbella-wiki/">Marbella Wiki</a>
	<ul class="sub-menu">
		<li id="menu-item-2700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2700"><a href="http://www.essentialmagazine.com/marbella-shopping/">Marbella Shopping</a></li>
		<li id="menu-item-2701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2701"><a href="http://www.essentialmagazine.com/pamper-relax-around-marbella/">Pamper &#038; Relax</a></li>
		<li id="menu-item-2702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2702"><a href="http://www.essentialmagazine.com/fun-for-kids-around-marbella/">Fun for Kids</a></li>
		<li id="menu-item-2703" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2703"><a href="http://www.essentialmagazine.com/marbella-education/">Marbella Education</a></li>
		<li id="menu-item-2704" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2704"><a href="http://www.essentialmagazine.com/marbella-pets/">Marbella Pets</a></li>
		<li id="menu-item-2705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2705"><a href="http://www.essentialmagazine.com/marbella-charities/">Marbella Charities</a></li>
		<li id="menu-item-2691" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2691"><a href="http://www.essentialmagazine.com/medical-attention-marbella/">Medical Attention</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.essentialmagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.essentialmagazine.com/category/essential-magazine-features/" title="View all posts in Features"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Darren Aronofsky</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
				
				

<article id="post-7070" class="post-7070 post type-post status-publish format-image hentry category-essential-magazine-features category-marbella-lifestyle">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://www.essentialmagazine.com/wp-content/uploads/2017/02/darren_aronofsky.jpg" title="Darren Aronofsky">
				
								
										
						<img width="700" height="330" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/darren_aronofsky.jpg" class="attachment-main-slider wp-post-image" alt="Darren Aronofsky" title="Darren Aronofsky" />					
										
								
				</a>
				
					</div>
	
		<h1 class="post-title item">
		Darren Aronofsky		</h1>
		
		<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-darren-aronofsky/#comments" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		By <a href="http://www.essentialmagazine.com/author/ultra/" title="Posts by Essential Magazine" rel="author">Essential Magazine</a> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2017-02-08T10:47:11+00:00">February 8, 2017</time>
		</span>
		
		&middot; <span class="cats"><a href="http://www.essentialmagazine.com/category/essential-magazine-features/" title="View all posts in Features" rel="category tag">Features</a>, <a href="http://www.essentialmagazine.com/category/essential-magazine-features/marbella-lifestyle/" title="View all posts in Lifestyle" rel="category tag">Lifestyle</a></span>
			
	</div>
	
	
	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description">
			
				<p>There are two reasons why anyone would want to see a film – to be uplifted (gorgeous actors, expensive sets, faced-past action or love scenes), and to feel real – every sense, every pore open to intense emotion – love, hate, jealousy, revenge, fear – sensations which may be uncomfortable but which remind us of the complexity of the human condition. </p>
<p>Films in the latter category are often populated by profound characters who are sometimes more anti-hero than hero, but always redeemable, and they are invariably present in the films of Darren Aronofsky.</p>
<p>This New York-born director studied Social Anthropology and Film at Harvard University. Technically, he is famed for creating beautiful montages, the most oft commented of which is probably the drug taking scene in Requiem for a Dream (in which various scenes flash before one&#8217;s eyes with a rhythmic pop-sniff-sigh-siren in the background). </p>
<p>The imagery rushes from the material (money is exchanged, a lighter is lit, a syringe is prepared, a pinch of heroin is dropped onto a table, a plastic bag is torn with someone&#8217;s teeth), to the physical (pupils dilate, chemicals rush through the brain). </p>
<p>The short (1:15) scene is so powerful yet beautiful it is testimony to the potency of this type of montage when it comes to expressing what dozens of lines of text would fail to do. (Watch this snippet by searching for Requiem for a dream (Drug scenes) on YouTube.  </p>
<p>Of this technique, Aronofsky says, &#8220;Hip-hop montages. When I was at college, I was experimenting with that idea and I think it came out of the fact I grew up in Brooklyn in the &#8217;80s, when hip-hop was exploding, and I was trying to fuse the idea of sampling to storytelling.&#8221;</p>
<p>Darren Aronofsky is best known for his characters – who are always victims or products of an immense obsession, of passion for what they do or the object of their addiction. Some of his most memorable works include the above-mentioned, Requiem for a Dream (Jared Leto won his Oscar for Dallas Buyers Club but he has never been better than in Aronofsky&#8217;s visionary film). </p>
<p>Leto plays a young junkie who resorts to the lowest depths possible, stealing the one thing his mother lives for: her television. His mother, meanwhile, has addictions of her own – game shows and diets, and her descent into madness parallels her son&#8217;s dangerous spiral into the world of drugs. Full of pathos is the mother&#8217;s obsession for becoming &#8216;thin&#8217; – in the midst of her poverty, loneliness and tragedy, as she watches her beautiful son slowly fade away.</p>
<p>Black Swan is arguably Aronofsky&#8217;s tour de force. The film received five Oscar nominations – Best Picture, Director, Film Editing, Cinematography and Actress – with Natalie Portman taking home the latter. The film is harsh, cutting and stark, inviting the audience into the nightmarish life of the main character, a lead dancer in the New York Ballet (Nina, played by Natalie Portman). </p>
<p>Nina is fully dedicated to being the best – so much so that she completely denies her sexuality, starves herself to stay light on her feet, and trains until her body is broken. But there is one thing Nina cannot obtain merely through effort: the sensuality required to play the Black Swan in Swan Lake. </p>
<p>In steps, a new dancer (Mila Kunis), who parties by night, arrives late for rehearsals, yet embodies the freedom and rebelliousness the Black Swan should possess. Nina at first resents then &#8216;befriends&#8217; the new dancer, as she descends into madness and the film alternates between dream, hallucination and reality.</p>
<p>The Wrestler is another of Aronofsky&#8217;s best works. Mickey Rourke gives the performance of his lifetime (one which garnered him the Oscar for Best Actor) as a burnt-out wrestler who works in a supermarket by day but dreams of making his &#8216;big comeback&#8217;. </p>
<p>He isn&#8217;t up to it, of course – his age, decrepit body and health conditions mean he can hardly run a mile let alone subject himself to the physical thrashing required to shine in the ring. But like Aronofsky, the Wrestler pursues his passion, his art, above all other things. </p>
<p>Meanwhile, those who unconditionally love him, are left hopelessly on the sidelines, stoically accepting that their father/lover/friend, must live and die doing the thing he loves. </p>
<p><em>Words Marisa Cutillas</em></p>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.essentialmagazine.com%2Fessential-magazine-lifestyle-darren-aronofsky%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.essentialmagazine.com%2Fessential-magazine-lifestyle-darren-aronofsky%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.essentialmagazine.com%2Fessential-magazine-lifestyle-darren-aronofsky%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.essentialmagazine.com%2Fessential-magazine-lifestyle-darren-aronofsky%2F&amp;media=http%3A%2F%2Fwww.essentialmagazine.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fdarren_aronofsky.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.essentialmagazine.com%2Fessential-magazine-lifestyle-darren-aronofsky%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.essentialmagazine.com%2Fessential-magazine-lifestyle-darren-aronofsky%2F&amp;name=Darren+Aronofsky" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Darren+Aronofsky&amp;body=http%3A%2F%2Fwww.essentialmagazine.com%2Fessential-magazine-lifestyle-darren-aronofsky%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/" title="Sierra Blanca Style" class="image-link">
					<img width="214" height="140" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/sierra_blanca_style-214x140.jpg" class="image wp-post-image" alt="Sierra Blanca Style" title="Sierra Blanca Style" />
											<span class="post-format-icon image"><i class="fa fa-picture-o"></i></span>
									</a>
				
				<div class="meta">
					<time datetime="2017-02-08T15:38:18+00:00">February 8, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/essential-marbella-property-sierra-blanca-style/" title="Sierra Blanca Style">Sierra Blanca Style</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-john-lennon/" title="John Lennon" class="image-link">
					<img width="214" height="140" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/john_lennon-214x140.jpg" class="image wp-post-image" alt="John Lennon" title="John Lennon" />
											<span class="post-format-icon image"><i class="fa fa-picture-o"></i></span>
									</a>
				
				<div class="meta">
					<time datetime="2017-02-08T14:26:07+00:00">February 8, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-john-lennon/" title="John Lennon">John Lennon</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-citizenm-hotel/" title="CitizenM Hotel" class="image-link">
					<img width="214" height="140" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/citizenm-214x140.jpg" class="image wp-post-image" alt="CitizenM" title="CitizenM Hotel" />
											<span class="post-format-icon image"><i class="fa fa-picture-o"></i></span>
									</a>
				
				<div class="meta">
					<time datetime="2017-02-08T11:00:28+00:00">February 8, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.essentialmagazine.com/essential-magazine-lifestyle-citizenm-hotel/" title="CitizenM Hotel">CitizenM Hotel</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/essential-magazine-lifestyle-darren-aronofsky/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://www.essentialmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																										
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
												
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>												<p class="form-submit">
							<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='7070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d79c90804d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-3" class="widget widget_text">			<div class="textwidget"><a href="
http://issuu.com/essentialmagazine/docs/essential_magazine_february_2017?e=1328685/43779986mode=window"; target="blank"><img id="cover-widget" src="/wp-content/uploads/2017/02/marbella210.jpg">
</a>
<h2>Greater Harmony! - February 2017</h2>
<p></p>
<p>We dedicate this month’s Valentine’s edition to the ideal of co-existing in greater harmony. We shine the spotlight on International Peace Associations, and profile a few famous Pioneers of Peace, who made such a difference in their time.
</p>
<p>We also focus on female Nobel Peace prizewinners, the importance of attaining Peace of Mind, and suggest some regenerative Peaceful Retreats.

 </p>
 <b>Read our page-turner version above!</b></p>
<a href="/category/essential-magazine-issues/">For previous editions, click here.</a></div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/category/essential-magazine-issues/essential-gibraltar-magazine/"><img src="/wp-content/uploads/2014/04/gibraltar.jpg" width="100%"><a>
<a href="/v-o-cinema-update-around-marbella/"><img src="/wp-content/uploads/2014/04/cinemaVO.jpg" width="100%"><a>
<a href="/category/marbella/area-guide/"><img src="/wp-content/uploads/2014/04/areaguide.jpg" width="100%"><a>
<a href="/category/marbella/marbella-wiki/"><img src="/wp-content/uploads/2014/04/marbellawiki.jpg" width="100%"><a></div>
		</li>
<li id="text-21" class="widget widget_text"><h3 class="widgettitle">SUBSCRIBE TO OUR NEWSLETTER :-)</h3>			<div class="textwidget"><div id="newsletter">
<p><strong>Get the latest in your inbox. (max 1 per week)</strong></p>
<form action="http://email.ultradesignglobal.com/t/r/s/thjdyuy/" method="post">
    <p>
        <label for="fieldName">Name</label><br />
        <input id="fieldName" name="cm-name" type="text" />
    </p>
    <p>
        <label for="fieldEmail">Email</label><br />
        <input id="fieldEmail" name="cm-thjdyuy-thjdyuy" type="email" required />
    </p>
    <p>
        <button class="newsletter" type="submit">Subscribe</button>
    </p>
</form>
<p></p>
<p class="newsletter-smalltext">We'll keep your email address strictly confidential and will use it only to send you an update email max. once a week.</p>
</div></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class="widgettitle">Find us on Facebook</h3>			<div class="textwidget"><b><a href="http://www.facebook.com/essentialmarbellamagazine" target="blank">Essential Marbella Magazine</a></b>
<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fessentialmarbellamagazine&amp;width=330&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=35&amp;appId=341449455877837" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:35px;" allowTransparency="true"></iframe>
<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=http%3A%2F%2Ffacebook.com%2Fessentialmarbellamagazine&amp;action&amp;width=330&amp;height=200&amp;max_rows=6&amp;colorscheme=light&amp;size=large&amp;show_count=true&amp;appId=341449455877837" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:200px;" allowTransparency="true"></iframe></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-2559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2559"><a href="http://www.essentialmagazine.com/about-essential-magazine/">About Essential Magazine</a></li>
<li id="menu-item-2560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2560"><a href="http://www.essentialmagazine.com/booking-an-advert/">Booking an Advert</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2571"><a href="http://www.essentialmagazine.com/advertsing-specs-sizes/">Advertsing Specs &#038; Sizes</a></li>
<li id="menu-item-2561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2561"><a href="http://www.essentialmagazine.com/editorial-submissions/">Editorial Submissions</a></li>
<li id="menu-item-2563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2563"><a href="http://www.essentialmagazine.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-2562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2562"><a href="http://www.essentialmagazine.com/contact/">Get In Touch</a></li>
</ul></div></li>
		<li class="widget col-4 tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="latest-issues-marbella">Latest Issues Marbella</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="gibraltar">Gibraltar</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-latest-issues-marbella">
			
						
				
				<li>
				
					<a href="http://www.essentialmagazine.com/essential_magazine_publishers_letter_2017/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/02/blog_210-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Publisher&#039;s Letter February 2017" title="Publisher&#8217;s Letter February 2017" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2017-02-01T12:20:17+00:00">February 1, 2017 </time>
					
						<span class="comments"><a href="http://www.essentialmagazine.com/essential_magazine_publishers_letter_2017/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.essentialmagazine.com/essential_magazine_publishers_letter_2017/" title="Publisher&#8217;s Letter February 2017">
							Publisher&#8217;s Letter February 2017</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.essentialmagazine.com/happy-new-year-january-2017/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2017/01/blog_209-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Publishers Letter January 2017" title="Happy New Year &#8211; January 2017" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2017-01-09T09:51:24+00:00">January 9, 2017 </time>
					
						<span class="comments"><a href="http://www.essentialmagazine.com/happy-new-year-january-2017/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.essentialmagazine.com/happy-new-year-january-2017/" title="Happy New Year &#8211; January 2017">
							Happy New Year &#8211; January 2017</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.essentialmagazine.com/essential-magazine-seasons-greetings-december-2016/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2016/11/blog_208-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Publishers letter 208" title="Seasons Greetings &#8211; December 2016" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2016-11-30T12:27:49+00:00">November 30, 2016 </time>
					
						<span class="comments"><a href="http://www.essentialmagazine.com/essential-magazine-seasons-greetings-december-2016/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.essentialmagazine.com/essential-magazine-seasons-greetings-december-2016/" title="Seasons Greetings &#8211; December 2016">
							Seasons Greetings &#8211; December 2016</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-gibraltar">
			
						
				
				<li>
				
					<a href="http://www.essentialmagazine.com/gibraltar-november-december-2015/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2015/11/gibraltar_november_december_blog-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Gibraltar November December 2015 Blog" title="Gibraltar November/December 2015" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-11-10T14:11:39+00:00">November 10, 2015 </time>
					
						<span class="comments"><a href="http://www.essentialmagazine.com/gibraltar-november-december-2015/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.essentialmagazine.com/gibraltar-november-december-2015/" title="Gibraltar November/December 2015">
							Gibraltar November/December 2015</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.essentialmagazine.com/gibraltar-septemberoctober-2015/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2015/09/gibraltar_september_october_2015-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Gibraltar September/October 2015" title="Gibraltar September/October 2015" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-09-03T11:51:59+00:00">September 3, 2015 </time>
					
						<span class="comments"><a href="http://www.essentialmagazine.com/gibraltar-septemberoctober-2015/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.essentialmagazine.com/gibraltar-septemberoctober-2015/" title="Gibraltar September/October 2015">
							Gibraltar September/October 2015</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="http://www.essentialmagazine.com/gibraltar-july-august-2015/"><img width="110" height="96" src="http://www.essentialmagazine.com/wp-content/uploads/2015/07/blog_G14-110x96.jpg" class="attachment-post-thumbnail wp-post-image" alt="Gibraltar July August 2015" title="July/August 2015" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-07-03T10:27:03+00:00">July 3, 2015 </time>
					
						<span class="comments"><a href="http://www.essentialmagazine.com/gibraltar-july-august-2015/#comments"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.essentialmagazine.com/gibraltar-july-august-2015/" title="July/August 2015">
							July/August 2015</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
					
		</div>
		
		</li>		
		<li class="widget col-4 widget_text"><h3 class="widgettitle">RECOMMEND US ON FACEBOOK</h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/essentialmarbellamagazine" data-layout="box_count" data-action="recommend" data-show-faces="false" data-share="true"></div>
<h3>RECOMMEND US ON GOOGLE</3>
<div class="g-plusone" data-annotation="inline" data-width="300"></div>


<div style="margin-top:20px"><a href="https://www.facebook.com/essentialmarbellamagazine" target="_blank"><img style="margin-right:5px;" src="/wp-content/uploads/2014/03/facebook.png"></a>
<a href="https://twitter.com/essentialeditor" target="_blank"><img style="margin-right:5px;" src="/wp-content/uploads/2014/03/twitter.png"></a>
<a href="https://plus.google.com/b/111755435862379129072/111755435862379129072/posts" target="_blank"><img style="margin-right:5px;" src="/wp-content/uploads/2014/03/googleplus.png"></a></div></div>
		</li>			</ul>
				
		</div>	
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><b>Essential Magazine</b> © Publicaciones Independientes Costa del Sol S.L. Copyright 2014 - <a href="/privacy-policy/">Privacy Policy</a> - <a href="/terms-of-use/">Terms of Use</a>  - <a href="https://www.facebook.com/ultradesignmarbella">Ultra Design Marbella</a></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://www.essentialmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.essentialmagazine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-content/plugins/wp-retina-2x/js/retina.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://www.essentialmagazine.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.8.18'></script>
<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!-- Start Cookie Assisstant (http://cookieassistant.com) -->
<script src="http://app.cookieassistant.com/widget.js?token=duq0M-x-dG1O_Je1k7Ir7Q" type="text/javascript"></script>
<div id="cookie_assistant_container"></div>
<!-- End Cookie Assistant -->
<a href="http://cookieassistant.com">cookieassistant.com</a>
<!-- wrap -->

</body>
</html>