<!DOCTYPE html>
<html class="touch" lang="en-GB" xmlns="http://www.w3.org/1999/xhtml">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.essentialmagazine.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maribel Hotel: The New Alpine Chalet Opening In Sierra Nevada</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/28cfb320f8ae3d8ce5728763d48592e3.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
	<meta name="description" content="The new Maribel Hotel - an alpine chalet in the heart of Sierra Nevada fabulously reformed by Hotel Puente Romano." />
	<link rel="canonical" href="https://www.essentialmagazine.com/maribel-hotel/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maribel Hotel: The New Alpine Chalet in Sierra Nevada" />
	<meta property="og:description" content="The new Maribel Hotel - an alpine chalet in the heart of Sierra Nevada fabulously reformed by Hotel Puente Romano." />
	<meta property="og:url" content="https://www.essentialmagazine.com/maribel-hotel/" />
	<meta property="og:site_name" content="Essential Marbella Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/essentialmarbellamagazine/" />
	<meta property="article:published_time" content="2022-12-23T12:42:48+00:00" />
	<meta property="og:image" content="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L1.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="960" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Essential Magazine" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@essentialeditor" />
	<meta name="twitter:site" content="@essentialeditor" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Essential Magazine" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.essentialmagazine.com/maribel-hotel/#article","isPartOf":{"@id":"https://www.essentialmagazine.com/maribel-hotel/"},"author":{"name":"Essential Magazine","@id":"https://www.essentialmagazine.com/#/schema/person/ae2071c17be0e8c24ce70cc44d42804d"},"headline":"Maribel Hotel: The New Alpine Chalet in Sierra Nevada","datePublished":"2022-12-23T12:42:48+00:00","dateModified":"2022-12-23T12:42:48+00:00","mainEntityOfPage":{"@id":"https://www.essentialmagazine.com/maribel-hotel/"},"wordCount":2294,"publisher":{"@id":"https://www.essentialmagazine.com/#organization"},"image":{"@id":"https://www.essentialmagazine.com/maribel-hotel/#primaryimage"},"thumbnailUrl":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L1.jpg","articleSection":["SPOTLIGHT","TRAVEL"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.essentialmagazine.com/#organization"}},{"@type":"WebPage","@id":"https://www.essentialmagazine.com/maribel-hotel/","url":"https://www.essentialmagazine.com/maribel-hotel/","name":"Maribel Hotel: The New Alpine Chalet Opening In Sierra Nevada","isPartOf":{"@id":"https://www.essentialmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.essentialmagazine.com/maribel-hotel/#primaryimage"},"image":{"@id":"https://www.essentialmagazine.com/maribel-hotel/#primaryimage"},"thumbnailUrl":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L1.jpg","datePublished":"2022-12-23T12:42:48+00:00","dateModified":"2022-12-23T12:42:48+00:00","description":"The new Maribel Hotel - an alpine chalet in the heart of Sierra Nevada fabulously reformed by Hotel Puente Romano.","breadcrumb":{"@id":"https://www.essentialmagazine.com/maribel-hotel/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.essentialmagazine.com/maribel-hotel/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.essentialmagazine.com/maribel-hotel/#primaryimage","url":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L1.jpg","contentUrl":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L1.jpg","width":1600,"height":960,"caption":"Maribel"},{"@type":"BreadcrumbList","@id":"https://www.essentialmagazine.com/maribel-hotel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.essentialmagazine.com/"},{"@type":"ListItem","position":2,"name":"Maribel Hotel: The New Alpine Chalet in Sierra Nevada"}]},{"@type":"WebSite","@id":"https://www.essentialmagazine.com/#website","url":"https://www.essentialmagazine.com/","name":"Essential Marbella Magazine","description":"A Marbella Guide to Luxury Living","publisher":{"@id":"https://www.essentialmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.essentialmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://www.essentialmagazine.com/#organization","name":"Essential Magazine","url":"https://www.essentialmagazine.com/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.essentialmagazine.com/#/schema/logo/image/","url":"https://www.essentialmagazine.com/wp-content/uploads/2017/04/229_coversocial.jpg","contentUrl":"https://www.essentialmagazine.com/wp-content/uploads/2017/04/229_coversocial.jpg","width":1181,"height":1181,"caption":"Essential Magazine"},"image":{"@id":"https://www.essentialmagazine.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/essentialmarbellamagazine/","https://www.linkedin.com/company/essential-marbella-magazine","https://www.facebook.com/essentialmarbellamagazine/","https://twitter.com/essentialeditor"]},{"@type":"Person","@id":"https://www.essentialmagazine.com/#/schema/person/ae2071c17be0e8c24ce70cc44d42804d","name":"Essential Magazine","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.essentialmagazine.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7b0f0c410624fc24e07cf017d244ab24?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b0f0c410624fc24e07cf017d244ab24?s=96&d=mm&r=g","caption":"Essential Magazine"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v7n2u8v7.rocketcdn.me' />
<link href='https://v7n2u8v7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Feed" href="https://www.essentialmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Comments Feed" href="https://www.essentialmagazine.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='global-styles-inline-css' type='text/css'>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</style>

<link rel='preload'   href='//fonts.googleapis.com/css?family=Poppins%3A300%2Cregular%2C500%2C600%2C700%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDosis%3A200%2C300%2Cregular%2C500%2C600%2C700%2C800%7CPlayfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CNunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=devanagari%2Clatin-ext%2Clatin%2Ccyrillic%2Cvietnamese%2Cgreek%2Ccyrillic-ext%2Cgreek-ext&#038;ver=2.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />



<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 60px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1200px; margin: auto;}}
@media (min-width: 960px) { .main-header, .vmenu-container { width: 300px !important; } }
@media (min-width: 960px) { .pin-trigger { left: 300px !important; top: 0px !important; } }
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
#changer-back-color { transition: background-color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } #changer-back-color > div { transition: opacity 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .style-light,  body.bg-changer-init.disable-hover .main-wrapper .style-light h1,  body.bg-changer-init.disable-hover .main-wrapper .style-light h2, body.bg-changer-init.disable-hover .main-wrapper .style-light h3, body.bg-changer-init.disable-hover .main-wrapper .style-light h4, body.bg-changer-init.disable-hover .main-wrapper .style-light h5, body.bg-changer-init.disable-hover .main-wrapper .style-light h6, body.bg-changer-init.disable-hover .main-wrapper .style-light a, body.bg-changer-init.disable-hover .main-wrapper .style-dark, body.bg-changer-init.disable-hover .main-wrapper .style-dark h1, body.bg-changer-init.disable-hover .main-wrapper .style-dark h2, body.bg-changer-init.disable-hover .main-wrapper .style-dark h3, body.bg-changer-init.disable-hover .main-wrapper .style-dark h4, body.bg-changer-init.disable-hover .main-wrapper .style-dark h5, body.bg-changer-init.disable-hover .main-wrapper .style-dark h6, body.bg-changer-init.disable-hover .main-wrapper .style-dark a { transition: color 1000ms cubic-bezier(0.25, 1, 0.5, 1) !important; } body.bg-changer-init.disable-hover .main-wrapper .heading-text-highlight-inner { transition-property: right, background; transition-duration: 1000ms }
</style>


<style id='uncode-custom-style-inline-css' type='text/css'>
p.intro {color:#000000;}.embed-container {position:relative;padding-bottom:56.25%;height:0;overflow:hidden;max-width:100%;}.embed-container iframe,.embed-container object,.embed-container embed {position:absolute;top:0;left:0;width:100%;height:100%;}.caption { font-size:small;color:#ffffff;text-shadow:1px 1px grey;font-weight:bold; }.whitetext {color:#cccccc;}.grecaptcha-badge {opacity:0 !important;}.tmb .t-entry p.t-entry-comments .extras .extras-wrap:first-child {display:none;}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://v7n2u8v7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.essentialmagazine.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"dbac3f4cad","nonce_srcset_async":"b4185d72bd","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","main_width":["1200","px"],"mobile_parallax_allowed":"","wireframes_plugin_active":"1","sticky_elements":"off","lazyload_type":"","resize_quality":"70","register_metadata":"","bg_changer_time":"1000","update_wc_fragments":"1","optimize_shortpixel_image":"","custom_cursor_selector":"[href], .trigger-overlay, .owl-next, .owl-prev, .owl-dot, input[type=\"submit\"], button[type=\"submit\"], a[class^=\"ilightbox\"], .ilightbox-thumbnail, .ilightbox-prev, .ilightbox-next, .overlay-close, .unmodal-close, .qty-inset > span, .share-button li, .uncode-post-titles .tmb.tmb-click-area, .btn-link, .tmb-click-row .t-inside, .lg-outer button, .lg-thumb img","mobile_parallax_animation":"","lbox_enhanced":"","native_media_player":"1","vimeoPlayerParams":"?autoplay=0","ajax_filter_key_search":"key","ajax_filter_key_unfilter":"unfilter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/themes/uncode/library/js/init.js' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.essentialmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.essentialmagazine.com/wp-json/wp/v2/posts/90863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.essentialmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://v7n2u8v7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.essentialmagazine.com/?p=90863' />
<link rel="alternate" type="application/json+oembed" href="https://www.essentialmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essentialmagazine.com%2Fmaribel-hotel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.essentialmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essentialmagazine.com%2Fmaribel-hotel%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-30846342-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30846342-3');
</script>

<meta name="p:domain_verify" content="f9086c169b8aad2fc99c93c5b9dd968e"/>

<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '512646689214001');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=512646689214001&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Social MarkUp -->
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Essential Marbella Magazine",
  "url" : "https://www.essentialmagazine.com",
  "sameAs" : [ "https://www.facebook.com/essentialmarbellamagazine/",
    "https://www.twitter.com/essentialeditor",
    "https://plus.google.com/111755435862379129072",
    "https://www.instagram.com/essentialmarbellamagazine/",
    "https://www.linkedin.com/company/essential-marbella-magazine"] 
}
</script>
<!-- End Social MarkUp -->

<!-- GOOGLE ADSENSE -->
<script type="rocketlazyloadscript" data-ad-client="ca-pub-3725782024400855" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END OF GOOGLE ADSENSE -->

<meta name="facebook-domain-verification" content="0uud4vjyiwqc817a5k1x4it1f1jybe" /><link rel="icon" href="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-90863 single-format-standard  style-color-wayh-bg group-blog vmenu vmenu-middle vmenu-center vmenu-position-left header-full-width main-center-align menu-mobile-animated menu-mobile-transparent textual-accent-color mobile-parallax-not-allowed ilb-no-bounce unreg qw-body-scroll-disabled wpb-js-composer js-comp-ver-6.9.0 vc_responsive" data-border="0">

		<div id="vh_layout_help"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-light-bg"></div><div class="right-border style-light-bg"></div><div class="bottom-border style-light-bg"></div><div class="left-border style-light-bg"></div></div>	<div class="box-wrapper">
		<div class="box-container">
		<script type="text/javascript" id="initBox">UNCODE.initBox();</script>
		<div class="main-header">
													<div id="masthead" class="masthead-vertical">
														<div class="vmenu-container menu-container  menu-primary menu-light submenu-light style-light-original style-color-xsdn-bg vmenu-borders menu-shadows menu-no-arrows">
															<div class="row row-parent"><div class="row-inner restrict row-brand">
																	<div id="logo-container-mobile" class="col-lg-12 logo-container">
																		<div class="style-light">
																			<a href="https://www.essentialmagazine.com/" class="navbar-brand" data-minheight="14"><div class="logo-image main-logo logo-skinnable" data-maxheight="80" style="height: 80px;"><img src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/essential-logo.png" alt="essential magazine logo" width="449" height="170" class="img-responsive" /></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-additional-icons"></div><div class="mobile-menu-button mobile-menu-button-light lines-button"><span class="lines"><span></span></span></div></div>
																	</div>
																</div><div class="row-inner expand">
																	<div class="main-menu-container">
																		<div class="vmenu-row-wrapper">
																			<div class="vmenu-wrap-cell">
																				<div class="row-inner expand">
																					<div class="menu-sidebar navbar-main">
																						<div class="menu-sidebar-inner">
																							<div class="menu-accordion"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm sm-vertical"><li id="menu-item-75929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-75929 menu-item-link"><a title="HOME" href="https://www.essentialmagazine.com/">HOME<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76427 menu-item-link"><a title="MARBELLA STORIES" href="https://www.essentialmagazine.com/marbella-stories/">MARBELLA STORIES<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76224 menu-item-link"><a title="GOURMET" href="https://www.essentialmagazine.com/marbella-restaurants/">GOURMET<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76464 menu-item-link"><a title="HOME &amp; ART" href="https://www.essentialmagazine.com/marbella-home-art/">HOME &#038; ART<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76271 menu-item-link"><a title="MOTORING" href="https://www.essentialmagazine.com/luxury-cars/">MOTORING<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76278 menu-item-link"><a title="PROPERTY" href="https://www.essentialmagazine.com/marbella-property/">PROPERTY<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462 menu-item-link"><a title="SPA" href="https://www.essentialmagazine.com/marbella-health/">SPA<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467 menu-item-link"><a title="TRAVEL" href="https://www.essentialmagazine.com/travel/">TRAVEL<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-79295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79295 menu-item-link"><a title="ESSENTIAL EDITIONS" href="https://www.essentialmagazine.com/essential-magazine-editions/">ESSENTIAL EDITIONS<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88142 dropdown menu-item-link"><a title="ABOUT MARBELLA &gt;" href="#" data-toggle="dropdown" class="dropdown-toggle" data-type="title">ABOUT MARBELLA ><i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-88141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88141"><a title="AREA GUIDE" href="https://www.essentialmagazine.com/marbella-area-guide/">AREA GUIDE<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-76299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76299"><a title="MARBELLA WIKIPEDIA" href="https://www.essentialmagazine.com/marbella-wikipedia/">MARBELLA WIKIPEDIA<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-88140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88140 menu-item-link"><a title="MARBELLA BLUSH" href="https://www.essentialmagazine.com/marbellablush/">MARBELLA BLUSH<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div></div>
															 						</div>
															 					</div><div class="row-inner restrict">
														 						<div class="menu-sidebar">
														 							<div class="menu-sidebar-inner">
																						<div class="nav navbar-nav navbar-social"><ul class="menu-smart sm menu-social mobile-hidden tablet-hidden"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-958531"><a href="https://www.facebook.com/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-775179"><a href="https://twitter.com/essentialeditor" class="social-menu-link" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-442829"><a href="https://www.instagram.com/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-163755"><a href="https://www.pinterest.es/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-pinterest"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-100333"><a href="https://www.linkedin.com/company/essential-marbella-magazine" class="social-menu-link" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-131043"><a href="mailto:info@essentialmagazine.com" class="social-menu-link" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-421655"><a href="tel:+34952766344" class="social-menu-link" target="_blank"><i class="fa fa-phone-handset"></i></a></li></ul></div><div class="mobile-hidden tablet-hidden vmenu-footer style-light"><p>Essential Magazine © 2018 - All Rights Reserved. <a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a>. <a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use.</a> <a href="https://www.essentialmagazine.com/get-in-touch/">Contact Us.</a></p></div>
																					</div>
																				</div>
																			</div>
															 				</div>
														 				</div>
														 			</div>
																</div>
															</div>
														</div>
													</div>
												</div>			<script type="text/javascript" id="fixMenuHeight">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block header-scroll-opacity">
									<div data-parent="true" class="vc_row style-color-wayh-bg row-container mobile-hidden" id="row-unique-0"><div class="row-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L1.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;"></div>
												<div class="block-bg-overlay style-color-wayh-bg" style="opacity: 0.35;"></div>
											</div>
										</div><div class="row limit-width row-parent row-header" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-bottom pos-center align_center column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark font-762333"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="font-762333 fontsize-155944 fontheight-179065 fontspace-781688 font-weight-700 text-uppercase" ><span>Maribel Hotel: The New Alpine Chalet in Sierra Nevada</span></h1></div><div class="clear"></div></div></div></div></div></div></div><script id="script-row-unique-0" data-row="script-row-unique-0" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-0"));</script></div></div></div><div data-parent="true" class="vc_row style-color-wayh-bg row-container desktop-hidden tablet-hidden" id="row-unique-1"><div class="row-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L1.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;"></div>
												<div class="block-bg-overlay style-color-wayh-bg" style="opacity: 0.35;"></div>
											</div>
										</div><div class="row limit-width row-parent row-header" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-bottom pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-dark font-762333"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="font-762333 fontsize-739966 fontheight-179065 fontspace-781688 font-weight-700 text-uppercase" ><span>Maribel Hotel: The New Alpine Chalet in Sierra Nevada</span></h1></div><div class="clear"></div></div></div></div></div></div></div><script id="script-row-unique-1" data-row="script-row-unique-1" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-1"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-90863" class="page-body style-color-xsdn-bg post-90863 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlight category-travel">
          <div class="post-wrapper">
          	<div class="post-body"><div class="post-content un-no-sidebar-layout"><div data-parent="true" class="vc_row style-color-xsdn-bg row-container mobile-hidden" id="row-unique-2"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="font-762333 h3 fontheight-524109 fontspace-111509 font-weight-500 text-color-143410-color" ><span>Sierra Nevada starts the winter season with the much-anticipated arrival of a new destination hotel, Maribel. This reimagined alpine ski chalet opens under the new ownership and management of Puente Romano Beach Resort and Marbella Club, responsible for the renowned El Lodge Ski &amp; Spa.</span></h2><hr class="separator-break" /></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>Words Cristina Borges de Carvalho and Dani Barbarán, Photography Courtesy of the Maribel Hotel</span></h6></div><div class="clear"></div></div><span class="btn-container" ><a href="#hybrid" class="custom-link btn border-width-0 btn-default btn-icon-left">TAKE ME TO THIS IN THE DIGITAL MAGAZINE</a></span></div></div></div></div></div><script id="script-row-unique-2" data-row="script-row-unique-2" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-2"));</script></div></div></div><div data-parent="true" class="vc_row style-color-xsdn-bg row-container desktop-hidden tablet-hidden" id="row-unique-3"><div class="row single-top-padding no-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="font-762333 h3 fontheight-524109 fontspace-111509 font-weight-500 text-color-143410-color" ><span>Sierra Nevada starts the winter season with the much-anticipated arrival of a new destination hotel, Maribel. This reimagined alpine ski chalet opens under the new ownership and management of Puente Romano Beach Resort and Marbella Club, responsible for the renowned El Lodge Ski &amp; Spa.</span></h2><hr class="separator-break" /></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>Words Cristina Borges de Carvalho and Dani Barbarán, Photography Courtesy of the Maribel Hotel</span></h6></div><div class="clear"></div></div><span class="btn-container btn-block" ><a href="https://issuu.com/essentialmagazine/docs/essentialmagazine-december2022/38?fr=sNTA5MTU2NjIwMDQ" class="custom-link btn btn-lg border-width-0 btn-default btn-block btn-icon-left" title="Open Digital Magazine" target="_blank">SEE THIS IN THE DIGITAL MAGAZINE</a></span><div class="divider-wrapper "  >
    <hr class="border-color-gyho-color separator-no-padding"  style="width: 30%;border-top-width: 2px;" />
</div>
</div></div></div></div></div><script id="script-row-unique-3" data-row="script-row-unique-3" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-3"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-4"><div class="row unequal no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L2.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L2.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-row-unique-4" data-row="script-row-unique-4" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-4"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-5"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="50"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S1.jpg);background-repeat: no-repeat;background-position: center center;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S1.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S2.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S2.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-row-unique-5" data-row="script-row-unique-5" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-5"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-6"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="uncode_text_column" ><p>Ideally located at the foot of the slopes, Maribel is a sophisticated ski and après ski chalet with a mix of high-altitude fun both on and off the piste for families, friends, and winter sports enthusiasts.</p>
<p>With a season that lasts until the start of spring and coincides with the winter sports period of the Sierra Nevada resort, Maribel will have 29 rooms and suites, including the signature Maribel Penthouse Suite.</p>
<p>Situated at 2,250 metres, with direct access to the Maribel and Águila slopes, Maribel offers its guests the perfect plan on and off the pistes. Once at this alpine lifestyle hotel, guests will find a compelling blend of wellness and dining. The hotel’s lounge and bar, with a ski-in/ski-out outdoor terrace, promises a unique après ski atmosphere. Maribel’s restaurant provides a ‘dining club’ experience with an alpine flavour.</p>
<p>There’s even a Nordic-inspired spa where guests can rest their weary muscles after a day on the slopes and unwind under the stars.</p>
</div></div></div></div></div></div><script id="script-row-unique-6" data-row="script-row-unique-6" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-6"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-7"><div class="row unequal no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L3.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L3.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-row-unique-7" data-row="script-row-unique-7" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-7"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-8"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="50"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S3.jpg);background-repeat: no-repeat;background-position: center center;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S3.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S4.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S4.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-row-unique-8" data-row="script-row-unique-8" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-8"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-9"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="uncode_text_column" ><h2>Environments That Allow You To Flow</h2>
<p>Guests will be greeted by a sweeping elliptical staircase that defines the hotel lobby. The open-plan, interconnected library, bar, and lounge areas merge into a single, welcoming space. The outdoor terrace, a sun-kissed deck with access to the Maribel and Águila slopes, will be a favourite for indulgent hot chocolate and sundowners, making the perfect accompaniment to experiencing the golden hour.</p>
<p>Maribel’s restaurant will serve hearty dishes and mountain favourites in a relaxed and entertaining atmosphere until late at night. Stevani &amp; Silva are the creative forces behind the stand-out decoration of Maribel’s bar and restaurant. Expect a bold mix of dark and warm tones, sensual textures like velvet, and show-stealing design details like the gold leaf bar, the restaurant’s snake-shaped sofa, and hanging fireplaces. Maribel’s is the perfect place to enjoy a dinner with a mountain view.</p>
<p>The ski chalet’s 29 perfectly groomed guest rooms and suites are set over three floors. Accommodation includes duplex suites, creatively designed for those who prefer to travel with their family or a small group of friends. Each has warm, welcoming, alpine-inspired interiors, with Finnish wood, leather furniture, faux-fur throws, and Natura Bissé amenities.</p>
</div></div></div></div></div></div><script id="script-row-unique-9" data-row="script-row-unique-9" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-9"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-10"><div class="row unequal no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L4.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-L4.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-row-unique-10" data-row="script-row-unique-10" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-10"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-11"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="50"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S5.jpg);background-repeat: no-repeat;background-position: center center;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S5.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S6.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S6.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-row-unique-11" data-row="script-row-unique-11" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-11"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-12"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="uncode_text_column" ><h2>Short-Sleeved Skiing In The Sun</h2>
<p>Hotel Maribel is prominently located in the ski village of the Sierra Nevada national park, which includes one of the most extensive ski areas in southern Europe. 110 km of skiable slopes are distributed over 131 runs, including the highest slope in the Iberian Peninsula at an altitude of 3,400 metres.</p>
<p>With direct access to the pistes, Maribel, taking its name from the adjacent ski run of the same name, is 50 metres from the chairlift at Parador No. 1 and just a few metres from its sister hotel, El Lodge.</p>
<p>“Sierra Nevada is already a booming destination, and we want to bring even more to the table – a ground-breaking boutique ski chalet where you can dare to try thrilling mountain sports and which will bring people together from all corners of the world who are not afraid to set their own standards,” explains Daniel Shamoon, co-owner of Maribel.</p>
</div></div></div></div></div></div><script id="script-row-unique-12" data-row="script-row-unique-12" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-12"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-13"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="50"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S8.jpg);background-repeat: no-repeat;background-position: center center;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S8.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell single-block-padding" ><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S7.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-o_src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2022/12/Maribel-S7.jpg"></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-row-unique-13" data-row="script-row-unique-13" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-13"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-14"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="uncode_text_column" ><h2>Fast Facts</h2>
<p><strong>Location:</strong> Maribel is located at 2,250 metres, in the Sierra Nevada ski resort (Granada province, Spain), and just a few metres from its sister hotel, El Lodge Ski &amp; Spa. Sierra Nevada is a 45-minute transfer from Granada International Airport and just 2 hours from Málaga International Airport and Marbella.<br />
<strong>Opening date:</strong> December 2022.<br />
<strong>Length of season:</strong> Open until April 2023.<br />
<strong>Guest rooms:</strong> 29 rooms and suites, including duplex suites and the signature Maribel Suite, all with alpine-inspired interiors and Natura Bissé guest amenities.<br />
Dining: Maribel’s includes an après ski terrace, bar, lounge, and a mountain view restaurant. Room Service available.<br />
<strong>Services:</strong> Spa with two treatment rooms, Turkish bath, sauna, indoor heated swimming pool. Ski and board rental boutique, and lessons. Transfers to and from the ski lifts for guests staying at the hotel. Local, gastronomic and sports guest experiences.</p>
</div></div></div></div></div></div><script id="script-row-unique-14" data-row="script-row-unique-14" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-14"));</script></div></div></div><div data-parent="true" class="vc_row row-container" id="row-unique-15"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 half-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont single-block-padding col-custom-width style-color-lxmt-bg" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>INFO</span></h6></div><div class="clear"></div></div><div class="divider-wrapper "  >
    <hr class="border-color-uydo-color separator-no-padding"  style="width: 30%;" />
</div>
<div class="uncode_text_column" ><p><a href="http://www.maribels.com" target="_blank" rel="noopener">www.maribels.com</a></p>
</div></div></div></div></div></div><script id="script-row-unique-15" data-row="script-row-unique-15" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-15"));</script></div></div></div><div data-parent="true" class="vc_row row-container mobile-hidden" id="row-unique-16"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>ESSENTIAL MAGAZINE / HYBRID DIGITAL EDITION / <a href="https://www.essentialmagazine.com/marbella-stories/">More Marbella stories</a></span></h6></div><div class="clear"></div></div></div></div></div></div></div><script id="script-row-unique-16" data-row="script-row-unique-16" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-16"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container onepage-section mobile-hidden" data-label="hybrid" data-name="hybrid" id="row-unique-17"><div class="row no-top-padding no-bottom-padding no-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe loading="lazy" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:800px;" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://e.issuu.com/embed.html?d=essentialmagazine-december2022&#038;pageNumber=38&#038;u=essentialmagazine"></iframe><noscript><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:800px;" src="https://e.issuu.com/embed.html?d=essentialmagazine-december2022&pageNumber=38&u=essentialmagazine"></iframe></noscript>


		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-17" data-row="script-row-unique-17" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-17"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container mobile-hidden" id="row-unique-18"><div class="row full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-12 half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div class="uncode-wrapper uncode-share" ><h6>SHARE THIS ARTICLE ♥</h6><div class="share-button share-buttons share-inline share-bigger only-icon" data-url=""></div></div></div></div></div></div></div><script id="script-row-unique-18" data-row="script-row-unique-18" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-18"));</script></div></div></div></div></div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-rgdb-bg row-container" id="row-unique-19"><div class="row quad-top-padding quad-bottom-padding single-h-padding full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell" ><div class="uncont no-block-padding col-custom-width" style="max-width:90%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text bottom-t-top animate_when_almost_visible" data-delay="200"><h2 class="font-762333 h2 fontspace-111509 font-weight-600" ><span>Are you enjoying essential magazine?</span></h2></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text bottom-t-top animate_when_almost_visible" data-delay="300"><p class="font-134980 h5 fontheight-357766 font-weight-400 text-accent-color" ><span>Sign up to our bi-weekly email in which we highlight the new stories we publish from in and around Marbella and its stunning cosmopolitan lifestyle!</span></p></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<span class="btn-container animate_when_almost_visible zoom-in" data-delay="400"><a href="https://essentialmagazine.us18.list-manage.com/subscribe?u=2f7e960d36f66f1738f7c5ca8&id=6b6e2937b7" class="custom-link btn btn-lg btn-custom-typo font-762333 font-weight-500 text-initial fontspace-210350 border-width-0 btn-text-skin btn-color-143410 btn-flat btn-icon-left" title="newsletter signup" target="_blank" rel="nofollow">ENTER YOUR EMAIL</a></span><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div>
<div class="divider-wrapper "  >
    <hr class="border-accent-color separator-no-padding"  style="width: 100%;border-top-width: 1 px;" />
</div>
</div></div></div></div></div><script id="script-row-unique-19" data-row="script-row-unique-19" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-19"));</script></div></div></div><div data-parent="true" class="vc_row style-color-rgdb-bg row-container" id="row-unique-20"><div class="row no-top-padding single-bottom-padding single-h-padding full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-left align_left align_center_mobile column_parent col-lg-3 col-md-33 half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="nav_menu-2" class="widget widget_nav_menu widget-container collapse-init sidebar-widgets"><h3 class="widget-title">ABOUT US</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-82390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82390"><a href="https://www.essentialmagazine.com/iain-blackwell/">Publisher</a></li>
<li id="menu-item-82389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82389"><a href="https://www.essentialmagazine.com/andrea-blackwell/">Creative Director</a></li>
<li id="menu-item-75951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-75951"><a href="https://www.essentialmagazine.com/">About Essential Magazine</a></li>
<li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://www.essentialmagazine.com/booking-an-advert/">Booking an Advert</a></li>
<li id="menu-item-75954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75954"><a href="https://www.essentialmagazine.com/advertsing-specs-sizes/">Advertising Specs &#038; Sizes</a></li>
<li id="menu-item-75952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75952"><a href="https://www.essentialmagazine.com/editorial-submissions/">Editorial Submissions</a></li>
<li id="menu-item-82378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82378"><a href="https://www.essentialmagazine.com/artwork-help/">Artwork Help File</a></li>
</ul></div></aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-left align_left column_parent col-lg-3 tablet-hidden col-md-25 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="nav_menu-5" class="widget widget_nav_menu widget-container collapse-init sidebar-widgets"><h3 class="widget-title">ESSENTIALS</h3><div class="menu-essentials-container"><ul id="menu-essentials" class="menu"><li id="menu-item-75956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75956"><a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-75957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-75957"><a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.essentialmagazine.com/get-in-touch/">Get in Touch</a></li>
</ul></div></aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-left align_left column_parent col-lg-6 mobile-hidden col-md-33 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell no-block-padding" ><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="nav_menu-6" class="widget widget_nav_menu widget-container collapse-init sidebar-widgets"><h3 class="widget-title">PARTNERS</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-86255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86255"><a href="https://es.jooble.org/trabajo-agente-de-viajes">Jobs for travel agents</a></li>
</ul></div></aside>
		</div>
	</div>
</div></div></div></div></div><script id="script-row-unique-20" data-row="script-row-unique-20" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("row-unique-20"));</script></div></div></div>
<div class="row-container style-dark-bg footer-center footer-last desktop-hidden">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="uncell col-lg-6 pos-middle text-center"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/essentialmarbellamagazine/" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/essentialeditor" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/essentialmarbellamagazine/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.pinterest.es/essentialmarbellamagazine/" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.linkedin.com/company/essential-marbella-magazine" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="mailto:info@essentialmagazine.com" target="_blank"><i class="fa fa-envelope-o"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="tel:+34952766344" target="_blank"><i class="fa fa-phone-handset"></i></a></div></div><div class="site-info uncell col-lg-6 pos-middle text-center"><p>Essential Magazine © 2018 &#8211; All Rights Reserved. <a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a>. <a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use.</a> <a href="https://www.essentialmagazine.com/get-in-touch/">Contact Us.</a></p>
</div><!-- site info -->
								</div>
							</div>						</footer>
																	</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
							<script type="text/javascript" id="verticalRightMenu">UNCODE.verticalRightMenu();</script>
					</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack btn-default btn-hover-nobg"></i></a></div>
		
	<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/js/188485X1659233.skimlinks.js?ver=1664787319" defer></script><div class="gdpr-overlay"></div>
<div class="gdpr gdpr-privacy-bar gdpr-privacy-bar--default " style="display:none;" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<div class="gdpr-content">
			<p>
				We use cookies from third party services to offer you a better experience. By browsing this site you agree to our terms and conditions and you may manage your consent in  "Privacy Preferences".			</p>
		</div>
		<div class="gdpr-right gdpr-right--single">
			<button class="gdpr-preferences" type="button">Privacy Preferences</button>
			<div class="gdpr-bar-buttons">
								<button class="gdpr-agreement btn-accent btn-flat " type="button">I Agree</button>
			</div>
		</div>
	</div>
</div>
<div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.essentialmagazine.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="81891c4d15" /><input type="hidden" name="_wp_http_referer" value="/maribel-hotel/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p>When you visit any website, it may store or retrieve information through your browser, usually in the form of cookies. Since we respect your right to privacy, you can choose not to permit data collection from certain types of services. However, not allowing these services may impact your experience.</p>
																								<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>Privacy Policy</p>
																							<span class="gdpr-always-active">Required</span>
												<input type="hidden" name="user_consents[]" value="privacy-policy" style="display:none;">
																					</div>
										<div class="gdpr-cookies">
											<span>You read and agreed to our Privacy Policy.</span>
										</div>
									</div>
																	<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>Terms of Use</p>
																							<span class="gdpr-always-active">Required</span>
												<input type="hidden" name="user_consents[]" value="terms-of-use" style="display:none;">
																					</div>
										<div class="gdpr-cookies">
											<span>By browsing this site you agree to our Terms of Use. </span>
										</div>
									</div>
																	<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>Vimeo</p>
																							
																										<input type="hidden" name="consents_default_on_list[]" value="vimeo">

													<label class="gdpr-switch">
														<input id="gdpr-consent-vimeo" class="gdpr-consent-switch" type="checkbox" name="user_consents[]" value="vimeo"  checked='checked' data-default-on="true">
														<span class="gdpr-slider round"></span>
													</label>

																																	</div>
										<div class="gdpr-cookies">
											<span>We use the Vimeo service to enable video content streaming on this site.</span>
										</div>
									</div>
																	<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>YouTube</p>
																							
																										<input type="hidden" name="consents_default_on_list[]" value="youtube">

													<label class="gdpr-switch">
														<input id="gdpr-consent-youtube" class="gdpr-consent-switch" type="checkbox" name="user_consents[]" value="youtube"  checked='checked' data-default-on="true">
														<span class="gdpr-slider round"></span>
													</label>

																																	</div>
										<div class="gdpr-cookies">
											<span>We use the YouTube service to enable video content streaming on this site.</span>
										</div>
									</div>
																					</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
									<span><a href="https://www.essentialmagazine.com/privacy-policy/" target="_blank">Privacy Policy</a></span>
								<input type="hidden" id="uncode_privacy_save_cookies_from_banner" name="uncode_privacy_save_cookies_from_banner" value="false">
				<input type="hidden" id="uncode_privacy_save_cookies_from_banner_button" name="uncode_privacy_save_cookies_from_banner_button" value="">
							</footer>
		</form>
	</div>
</div>
<script type="text/html" id="wpb-modifications"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.essentialmagazine.com","ajaxURL":"https:\/\/www.essentialmagazine.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=1664787319' id='daves-wordpress-live-search-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1664787319' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.essentialmagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1664787319' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js' defer></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#b4975a"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.2.2' id='uncode-privacy-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/uncode/library/js/plugins.js?ver=1664787319' id='uncode-plugins-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/uncode/library/js/app.js?ver=1664787319' id='uncode-app-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeVjcIUAAAAAPY8pEb3NVs1eAHjwutAPduK-gQP&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeVjcIUAAAAAPY8pEb3NVs1eAHjwutAPduK-gQP","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1664787319' id='wpcf7-recaptcha-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://v7n2u8v7.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/28cfb320f8ae3d8ce5728763d48592e3.css" media="all" data-minify="1" /><link rel='stylesheet' id='uncodefont-google-css'  href='//fonts.googleapis.com/css?family=Poppins%3A300%2Cregular%2C500%2C600%2C700%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic%7CDosis%3A200%2C300%2Cregular%2C500%2C600%2C700%2C800%7CPlayfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CNunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=devanagari%2Clatin-ext%2Clatin%2Ccyrillic%2Cvietnamese%2Cgreek%2Ccyrillic-ext%2Cgreek-ext&#038;ver=2.7.2' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1671881072 -->