<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16922141-1', 'auto');
  ga('send', 'pageview');

</script>

<meta charset="UTF-8" />
<title>Long Hot Summer! July 2018 - Essential Marbella Magazine</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.essentialmagazine.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.essentialmagazine.com/long-hot-summer-july-2018/" />
<link rel="publisher" href="https://plus.google.com/111755435862379129072/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Long Hot Summer! July 2018 - Essential Marbella Magazine" />
<meta property="og:description" content="Temperatures are finally soaring, in line with our circulation which reaches the lofty peaks of 25,000 copies during the summer months, with a fair proportion of these being placed in the rooms and suites of the Coast&#8217;s top hotels. When you have some time on your hands, take some respite from the heat and putRead More" />
<meta property="og:url" content="https://www.essentialmagazine.com/long-hot-summer-july-2018/" />
<meta property="og:site_name" content="Essential Marbella Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/essentialmarbellamagazine" />
<meta property="article:section" content="Issues" />
<meta property="article:section" content="Marbella" />
<meta property="article:published_time" content="2018-07-02T10:38:00+00:00" />
<meta property="article:modified_time" content="2018-07-02T10:40:28+00:00" />
<meta property="og:updated_time" content="2018-07-02T10:40:28+00:00" />
<meta property="og:image" content="https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Feed" href="https://www.essentialmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Comments Feed" href="https://www.essentialmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Long Hot Summer! July 2018 Comments Feed" href="https://www.essentialmagazine.com/long-hot-summer-july-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-30846342-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-30846342-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.essentialmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.essentialmagazine.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.essentialmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.essentialmagazine.com/wp-content/themes/smart-mag/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.essentialmagazine.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.essentialmagazine.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.essentialmagazine.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
@media only screen and (max-width:767px){#quads-ad2_widget, .quads-ad2_widget {display:none;}}
@media only screen and (max-width:767px){#quads-ad4_widget, .quads-ad4_widget {display:none;}}

</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.essentialmagazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.essentialmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.essentialmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.essentialmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.essentialmagazine.com/?p=8338' />
<link rel="alternate" type="application/json+oembed" href="https://www.essentialmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.essentialmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2100911334679738",
    enable_page_level_ads: true
  });
</script>	
<!--[if lt IE 9]>
<script src="https://www.essentialmagazine.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30846342-1', 'essentialmagazine.com');
  ga('send', 'pageview');

</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8338 single-format-standard page-builder right-sidebar full">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=341449455877837";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.essentialmagazine.com/long-hot-summer-july-2018/" title="Long Hot Summer! July 2018">Long Hot Summer! July 2018</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/vo-cinema-marbella-update/" title="VO Cinema Marbella Update">VO Cinema Marbella Update</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-social-media-privacy/" title="Social Media Privacy">Social Media Privacy</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-people-victoria-morgan-bentley-marbella/" title="Victoria Morgan of Bentley Marbella">Victoria Morgan of Bentley Marbella</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-petite-sea-grill/" title="Petite Sea Grill">Petite Sea Grill</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-avicii/" title="Goodbye Avicii">Goodbye Avicii</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-travel-scariest-skywalks/" title="Scariest Skywalks">Scariest Skywalks</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-law-taxing-brexit/" title="A Taxing Brexit">A Taxing Brexit</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-amare/" title="Amàre Restaurant">Amàre Restaurant</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-gender-equality/" title="Gender Equality">Gender Equality</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-summers-here-june-2018/" title="Summer&#8217;s Here! June 2018">Summer&#8217;s Here! June 2018</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/associations/" title="Associations">Associations</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-health-allergeneat/" title="Allergeneat">Allergeneat</a></li>
						
												
							<li><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-jake-gyllenhaal/" title="Jake Gyllenhaal">Jake Gyllenhaal</a></li>
						
												
											</ul>
				</div>
				
				<div class="search">
					<form action="https://www.essentialmagazine.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><ul class="social-icons">
	<li><a href="https://facebook.com/essentialmarbellamagazine" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/essentialeditor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://plus.google.com/111755435862379129072/posts" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.essentialmagazine.com/" title="Essential Marbella Magazine" rel="home">
									
					<img src="https://www.essentialmagazine.com/wp-content/uploads/2014/02/essential_web_logo.jpg" class="logo-image" alt="Essential Marbella Magazine"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="https://www.essentialspotlight.com/" target="blank"><img src="https://www.essentialmagazine.com/wp-content/uploads/2017/11/spotlight_banner.jpg"></a>			
			</div>
		
				
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2044"><a href="https://www.essentialmagazine.com/">Home</a></li>
<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-32 menu-item-2034"><a href="https://www.essentialmagazine.com/category/essential-magazine-features/">Features</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-2035"><a href="https://www.essentialmagazine.com/category/essential-magazine-features/essential-magazine-celebrities/">Celebrities</a></li>
	<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-3029"><a href="https://www.essentialmagazine.com/category/essential-magazine-features/local-personalities/">Locals</a></li>
	<li id="menu-item-2036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-2036"><a href="https://www.essentialmagazine.com/category/essential-magazine-features/marbella-home-design/">Home &#038; Design</a></li>
	<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-3028"><a href="https://www.essentialmagazine.com/category/essential-magazine-features/marbella-lifestyle/">Lifestyle</a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-2037"><a href="https://www.essentialmagazine.com/category/essential-magazine-features/essential-magazine-travel/">Travel</a></li>
	<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-3027"><a href="https://www.essentialmagazine.com/category/essential-magazine-features/essential-magazine-hotels/">Hotels</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.essentialmagazine.com/marbella-magazine-travel-scariest-skywalks/" title="Scariest Skywalks" class="image-link">
					<img width="351" height="185" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/scariest_skywalks-351x185.jpg" class="image wp-post-image" alt="Scariest Skywalks" title="Scariest Skywalks" />				</a>
				
				<div class="meta">
					<time datetime="2018-06-12T13:46:46+00:00">June 12, 2018 </time>
					
										
					
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-travel-scariest-skywalks/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/marbella-magazine-travel-scariest-skywalks/" title="Scariest Skywalks">Scariest Skywalks</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-avicii/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/goodbye_avicci-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Goodbye Avicci" title="Goodbye Avicii" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/goodbye_avicci-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/goodbye_avicci-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-12T14:47:34+00:00">June 12, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-avicii/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-avicii/" title="Goodbye Avicii">
						Goodbye Avicii</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-travel-scariest-skywalks/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/scariest_skywalks-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Scariest Skywalks" title="Scariest Skywalks" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/scariest_skywalks-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/scariest_skywalks-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-12T13:46:46+00:00">June 12, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-travel-scariest-skywalks/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-travel-scariest-skywalks/" title="Scariest Skywalks">
						Scariest Skywalks</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-gender-equality/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/gender_equality-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gender Equality" title="Gender Equality" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/gender_equality-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/gender_equality-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-05T14:27:50+00:00">June 5, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-gender-equality/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-gender-equality/" title="Gender Equality">
						Gender Equality</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-12 menu-item-2004"><a href="https://www.essentialmagazine.com/category/marbella-business/">Business</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-2025"><a href="https://www.essentialmagazine.com/category/marbella-business/marbella-legal-finance/">Legal &#038; Finance</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-2006"><a href="https://www.essentialmagazine.com/category/marbella-business/marbella-people-and-biz/">People &#038; Biz</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-2026"><a href="https://www.essentialmagazine.com/category/marbella-business/marbella-property/">Property</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.essentialmagazine.com/marbella-magazine-dm-properties-market-report-2017/" title="DM Properties Market Report 2017" class="image-link">
					<img width="351" height="185" src="https://www.essentialmagazine.com/wp-content/uploads/2017/06/dm_market_report-351x185.jpg" class="image wp-post-image" alt="DM Properties Market Report" title="DM Properties Market Report 2017" />				</a>
				
				<div class="meta">
					<time datetime="2017-06-07T12:53:37+00:00">June 7, 2017 </time>
					
										
					
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-dm-properties-market-report-2017/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/marbella-magazine-dm-properties-market-report-2017/" title="DM Properties Market Report 2017">DM Properties Market Report 2017</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-social-media-privacy/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/privacy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Social Media Privacy" title="Social Media Privacy" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/privacy-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/privacy-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-18T14:48:02+00:00">June 18, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-social-media-privacy/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-social-media-privacy/" title="Social Media Privacy">
						Social Media Privacy</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-people-victoria-morgan-bentley-marbella/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/victoria_morgan-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Victoria Morgan" title="Victoria Morgan of Bentley Marbella" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/victoria_morgan-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/victoria_morgan-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-14T10:39:39+00:00">June 14, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-people-victoria-morgan-bentley-marbella/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-people-victoria-morgan-bentley-marbella/" title="Victoria Morgan of Bentley Marbella">
						Victoria Morgan of Bentley Marbella</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-law-taxing-brexit/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/a_taxing_brexit-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Taxing Brexit" title="A Taxing Brexit" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/a_taxing_brexit-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/a_taxing_brexit-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-12T13:28:48+00:00">June 12, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-law-taxing-brexit/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-law-taxing-brexit/" title="A Taxing Brexit">
						A Taxing Brexit</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7 menu-item-1998"><a href="https://www.essentialmagazine.com/category/marbella-dining/">Gourmet</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-2000"><a href="https://www.essentialmagazine.com/category/marbella-dining/marbella-restaurants/">Restaurants</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-2024"><a href="https://www.essentialmagazine.com/category/marbella-dining/marbella-food-news/">Food News</a></li>
	<li id="menu-item-2023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-2023"><a href="https://www.essentialmagazine.com/category/marbella-dining/marbella-chefs/">Chefs</a></li>
	<li id="menu-item-2001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-2001"><a href="https://www.essentialmagazine.com/category/marbella-dining/spanish-wines/">Wine</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-experiential-dining/" title="Experiential dining" class="image-link">
					<img width="351" height="185" src="https://www.essentialmagazine.com/wp-content/uploads/2016/10/experiential_dining-351x185.jpg" class="image wp-post-image" alt="Experiential Dining" title="Experiential dining" />				</a>
				
				<div class="meta">
					<time datetime="2016-10-13T13:58:23+00:00">October 13, 2016 </time>
					
										
					
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-experiential-dining/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-experiential-dining/" title="Experiential dining">Experiential dining</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-petite-sea-grill/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/petite_sea_grill-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Petite Sea Grill" title="Petite Sea Grill" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/petite_sea_grill-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/petite_sea_grill-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-13T13:16:15+00:00">June 13, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-petite-sea-grill/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-petite-sea-grill/" title="Petite Sea Grill">
						Petite Sea Grill</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-amare/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/amare-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Amare" title="Amàre Restaurant" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/amare-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/amare-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-09T11:29:02+00:00">June 9, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-amare/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-amare/" title="Amàre Restaurant">
						Amàre Restaurant</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-el-paseo-del-mar/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/05/el_paseo_del_mar-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="El Paseo del Mar" title="El Paseo del Mar" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/05/el_paseo_del_mar-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/05/el_paseo_del_mar-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-05-09T14:42:18+00:00">May 9, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-el-paseo-del-mar/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-gourmet-el-paseo-del-mar/" title="El Paseo del Mar">
						El Paseo del Mar</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-2124"><a href="https://www.essentialmagazine.com/category/marbella-social/">Social</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-2005"><a href="https://www.essentialmagazine.com/category/marbella-social/marbella-news-bits/">News Bits</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-12"><a href="https://www.essentialmagazine.com/category/marbella-social/marbella-events/">Coming Events</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-2125"><a href="https://www.essentialmagazine.com/category/marbella-social/marbella-charity/">Marbella Charity</a></li>
	<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-2126"><a href="https://www.essentialmagazine.com/category/marbella-social/schools/">Schools</a></li>
	<li id="menu-item-2012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-2012"><a href="https://www.essentialmagazine.com/category/marbella-social/marbella-vibe/">The Vibe</a></li>
	<li id="menu-item-2013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-2013"><a href="https://www.essentialmagazine.com/category/marbella-social/marbella-v-o-cinema/">V.O. Cinema</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-human-rights-day/" title="Human Rights Day" class="image-link">
					<img width="351" height="185" src="https://www.essentialmagazine.com/wp-content/uploads/2017/12/human_rights-351x185.png" class="image wp-post-image" alt="Human Rights Day" title="Human Rights Day" />				</a>
				
				<div class="meta">
					<time datetime="2017-12-05T13:20:23+00:00">December 5, 2017 </time>
					
										
					
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-human-rights-day/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-human-rights-day/" title="Human Rights Day">Human Rights Day</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/vo-cinema-marbella-update/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/vocinema_290618-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="VO Cinema 290618" title="VO Cinema Marbella Update" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/vocinema_290618-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/vocinema_290618-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-06-29T06:14:12+00:00">June 29, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/vo-cinema-marbella-update/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/vo-cinema-marbella-update/" title="VO Cinema Marbella Update">
						VO Cinema Marbella Update</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-human-rights-day/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2017/12/human_rights-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Human Rights Day" title="Human Rights Day" srcset="https://www.essentialmagazine.com/wp-content/uploads/2017/12/human_rights-110x96.png 110w, https://www.essentialmagazine.com/wp-content/uploads/2017/12/human_rights-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-12-05T13:20:23+00:00">December 5, 2017 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-human-rights-day/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-human-rights-day/" title="Human Rights Day">
						Human Rights Day</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/essential-magazine-lifestyle/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2017/07/puente_romano_concerts-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Puente Romano Concerts" title="Puente Romano Concerts 2017" srcset="https://www.essentialmagazine.com/wp-content/uploads/2017/07/puente_romano_concerts-110x96.png 110w, https://www.essentialmagazine.com/wp-content/uploads/2017/07/puente_romano_concerts-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2017-07-11T12:26:09+00:00">July 11, 2017 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/essential-magazine-lifestyle/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/essential-magazine-lifestyle/" title="Puente Romano Concerts 2017">
						Puente Romano Concerts 2017</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-9 menu-item-2009"><a href="https://www.essentialmagazine.com/category/marbella-spa/">The Spa</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-2028"><a href="https://www.essentialmagazine.com/category/marbella-spa/marbella-beauty/">Beauty</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-2029"><a href="https://www.essentialmagazine.com/category/marbella-spa/marbella-health/">Health</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-2030"><a href="https://www.essentialmagazine.com/category/marbella-spa/marbella-doctors-therapists/">Professionals</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-the-wonders-of-weed/" title="The Wonders of Weed" class="image-link">
					<img width="351" height="185" src="https://www.essentialmagazine.com/wp-content/uploads/2017/11/weed-351x185.png" class="image wp-post-image" alt="Weed" title="The Wonders of Weed" />				</a>
				
				<div class="meta">
					<time datetime="2017-11-14T15:28:02+00:00">November 14, 2017 </time>
					
										
					
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-the-wonders-of-weed/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/marbella-magazine-lifestyle-the-wonders-of-weed/" title="The Wonders of Weed">The Wonders of Weed</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-health-allergeneat/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/05/Allergeneat-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Allergeneat" title="Allergeneat" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/05/Allergeneat-1-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/05/Allergeneat-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-05-14T14:32:44+00:00">May 14, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-health-allergeneat/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-health-allergeneat/" title="Allergeneat">
						Allergeneat</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-health-intermittent-fasting/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/05/intermittent_fasting-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Intermittent Fasting" title="Intermittent Fasting" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/05/intermittent_fasting-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/05/intermittent_fasting-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-05-11T14:11:32+00:00">May 11, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-health-intermittent-fasting/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-health-intermittent-fasting/" title="Intermittent Fasting">
						Intermittent Fasting</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.essentialmagazine.com/marbella-magazine-health-technogym/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/03/technogym-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Technogym" title="Technogym" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/03/technogym-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/03/technogym-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-03-27T14:14:32+00:00">March 27, 2018 </time>
				
					<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-health-technogym/#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-health-technogym/" title="Technogym">
						Technogym</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			
</li>
<li id="menu-item-2039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-37 menu-item-2039"><a href="https://www.essentialmagazine.com/category/marbella/">Marbella</a><ul class="mega-menu links row">
		<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-1996"><a href="https://www.essentialmagazine.com/category/marbella/area-guide/">Area Guide</a>
	<ul class="sub-menu">
		<li id="menu-item-2682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2682"><a href="/sotogrande/">Sotogrande</a></li>
		<li id="menu-item-2683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683"><a href="/estepona/">Estepona</a></li>
		<li id="menu-item-2684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="/san-pedro-guadalmina/">San Pedro &#038; Guadalmina</a></li>
		<li id="menu-item-2690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2690"><a href="/puerto-banus-and-nueva-andalucia/">Nueva Andalucía</a></li>
		<li id="menu-item-2685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2685"><a href="/puerto-banus-and-nueva-andalucia/">Puerto Banús</a></li>
	</ul>
</li>
	<li id="menu-item-2706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-2706"><a href="https://www.essentialmagazine.com/category/marbella/area-guide/">Area Guide</a>
	<ul class="sub-menu">
		<li id="menu-item-2686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2686"><a href="/marbella-town/">Marbella Town</a></li>
		<li id="menu-item-2687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2687"><a href="/rosario-to-elviria/">Rosario to Elviria</a></li>
		<li id="menu-item-2688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2688"><a href="/cabopino-calahonda/">Cabopino &#038; Calahonda</a></li>
		<li id="menu-item-2689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2689"><a href="/riviera-del-sol-la-cala/">Riviera del Sol &#038; La Cala</a></li>
		<li id="menu-item-2708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2708"><a href="https://www.essentialmagazine.com/fuengirola/">Fuengirola</a></li>
	</ul>
</li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-39 menu-item-1997"><a href="https://www.essentialmagazine.com/category/marbella/marbella-wiki/">Marbella Wiki</a>
	<ul class="sub-menu">
		<li id="menu-item-2692" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2692"><a href="https://www.essentialmagazine.com/marbella-hotels-in-general/">Marbella Hotels</a></li>
		<li id="menu-item-2693" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2693"><a href="https://www.essentialmagazine.com/costa-del-sol-golf-general/">Costa del Sol Golf</a></li>
		<li id="menu-item-2694" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2694"><a href="https://www.essentialmagazine.com/sports/">Sports</a></li>
		<li id="menu-item-2695" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2695"><a href="https://www.essentialmagazine.com/adventure-activities/">Adventure Activities</a></li>
		<li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2696"><a href="https://www.essentialmagazine.com/beaches-and-ports/">Beaches and Ports</a></li>
		<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2697"><a href="https://www.essentialmagazine.com/chiringuitos-beach-clubs/">Chiringuitos &#038; Beach Clubs</a></li>
		<li id="menu-item-2698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2698"><a href="https://www.essentialmagazine.com/marbella-gastronomy/">Marbella Gastronomy</a></li>
		<li id="menu-item-2699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2699"><a href="https://www.essentialmagazine.com/spanish-wines/">Spanish Wines</a></li>
	</ul>
</li>
	<li id="menu-item-2707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-39 menu-item-2707"><a href="https://www.essentialmagazine.com/category/marbella/marbella-wiki/">Marbella Wiki</a>
	<ul class="sub-menu">
		<li id="menu-item-2700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2700"><a href="https://www.essentialmagazine.com/marbella-shopping/">Marbella Shopping</a></li>
		<li id="menu-item-2701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2701"><a href="https://www.essentialmagazine.com/pamper-relax-around-marbella/">Pamper &#038; Relax</a></li>
		<li id="menu-item-2702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2702"><a href="https://www.essentialmagazine.com/fun-for-kids-around-marbella/">Fun for Kids</a></li>
		<li id="menu-item-2703" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2703"><a href="https://www.essentialmagazine.com/marbella-education/">Marbella Education</a></li>
		<li id="menu-item-2704" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2704"><a href="https://www.essentialmagazine.com/marbella-pets/">Marbella Pets</a></li>
		<li id="menu-item-2705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2705"><a href="https://www.essentialmagazine.com/marbella-charities/">Marbella Charities</a></li>
		<li id="menu-item-2691" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2691"><a href="https://www.essentialmagazine.com/medical-attention-marbella/">Medical Attention</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.essentialmagazine.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.essentialmagazine.com/category/essential-magazine-issues/"><span itemprop="title">Issues</span></a></span><span class="delim">&raquo;</span><span class="current">Long Hot Summer! July 2018</span></div>	</div>

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
				
				

<article id="post-8338" class="post-8338 post type-post status-publish format-standard has-post-thumbnail hentry category-essential-magazine-issues category-essential-marbella-magazine">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227.jpg" title="Long Hot Summer! July 2018">
				
								
										
						<img width="702" height="336" src="https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="july 2018" title="Long Hot Summer! July 2018" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227.jpg 702w, https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227-300x144.jpg 300w, https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227-300x144@2x.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
				
					</div>
	
		<h1 class="post-title item">
		Long Hot Summer! July 2018		</h1>
		
		<a href="https://www.essentialmagazine.com/long-hot-summer-july-2018/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		By <a href="https://www.essentialmagazine.com/author/ultra/" title="Posts by Essential Magazine" rel="author">Essential Magazine</a> 
		on		<span class="dtreviewed">
			<time class="value-datetime" datetime="2018-07-02T10:38:00+00:00">July 2, 2018</time>
		</span>
		
		&middot; <span class="cats"><a href="https://www.essentialmagazine.com/category/essential-magazine-issues/" rel="category tag">Issues</a>, <a href="https://www.essentialmagazine.com/category/essential-magazine-issues/essential-marbella-magazine/" rel="category tag">Marbella</a></span>
			
	</div>
	
	
	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description">
			
				<p>Temperatures are finally soaring, in line with our circulation which reaches the lofty peaks of 25,000 copies during the summer months, with a fair proportion of these being placed in the rooms and suites of the Coast&#8217;s top hotels. When you have some time on your hands, take some respite from the heat and put yourself in the picture with essential, your Marbella magazine. This month&#8217;s issue is a bumper one indeed, full of creative content, guaranteed to entertain and inform.</p>
<p>Following June&#8217;s vertiginous report on Reaching for the Sky, we go one step further with a profile on <strong>Space Travel</strong>, which delineates what is possible, where and when. We also feature <strong>spacey architectural marvels</strong> comprising wonderful design concepts.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:right;margin:10px 0px 10px 20px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-3725782024400855" data-ad-slot="3398992612" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-3725782024400855" data-ad-slot="3398992612" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-3725782024400855" data-ad-slot="3398992612" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-3725782024400855" data-ad-slot="3398992612" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>Come with us on a captivating visit to <strong>Estepona</strong>, home to vivid street art in the form of <strong>massive murals</strong> adorning the facades of large buildings, and find a haven of relaxation within the leafy confines of its <strong>Orchidarium</strong>. We also check in to the new-look <strong>Kempinski Hotel Bahía</strong> for some exclusive pampering and we enjoy a memorable lunch next door at Laguna Village&#8217;s <strong>Claro! Beach</strong>.</p>
<p>Don&#8217;t miss our preview of the <strong>Marina Sotogrande Classic Week</strong> which will be the focus for an important international sailing regatta, or our escapade involving the burning of some serious rubber courtesy of the new <strong>Chevrolet Corvette</strong>.</p>
<p>Finally, we look ahead to an enticing summer of live music coming to <strong>Starlite</strong> and we check out the long-awaited new release from <strong>Snow Patrol</strong>, Wildness, via an exclusive interview with members of the band.</p>
<p><iframe style="width: 500px; height: 312px;" src="//e.issuu.com/embed.html#1328685/62874827" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">
			
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F&amp;media=https%3A%2F%2Fwww.essentialmagazine.com%2Fwp-content%2Fuploads%2F2018%2F07%2Fblog_227.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F&amp;name=Long+Hot+Summer%21+July+2018" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Long+Hot+Summer%21+July+2018&amp;body=https%3A%2F%2Fwww.essentialmagazine.com%2Flong-hot-summer-july-2018%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



	<h3 class="section-head">About Author</h3>

	

			<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/32bc6d3df21581225e2b706d0e4c2883?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32bc6d3df21581225e2b706d0e4c2883?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://www.essentialmagazine.com/author/ultra/" title="Posts by Essential Magazine" rel="author">Essential Magazine</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio"></p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.essentialmagazine.com/marbella-magazine-summers-here-june-2018/" title="Summer&#8217;s Here! June 2018" class="image-link">
					<img width="214" height="140" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/blog_226-214x140.jpg" class="image wp-post-image" alt="June 2018" title="Summer&#8217;s Here! June 2018" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/blog_226-214x140.jpg 214w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/blog_226-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-06-01T09:38:41+00:00">June 1, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/marbella-magazine-summers-here-june-2018/" title="Summer&#8217;s Here! June 2018">Summer&#8217;s Here! June 2018</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.essentialmagazine.com/design-life-may-2018/" title="Design for Life &#8211; May 2018" class="image-link">
					<img width="214" height="140" src="https://www.essentialmagazine.com/wp-content/uploads/2018/05/blog_225-214x140.jpg" class="image wp-post-image" alt="Publishers Letter May 2018" title="Design for Life &#8211; May 2018" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/05/blog_225-214x140.jpg 214w, https://www.essentialmagazine.com/wp-content/uploads/2018/05/blog_225-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
											<span class="post-format-icon image"><i class="fa fa-picture-o"></i></span>
									</a>
				
				<div class="meta">
					<time datetime="2018-05-02T10:03:31+00:00">May 2, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/design-life-may-2018/" title="Design for Life &#8211; May 2018">Design for Life &#8211; May 2018</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.essentialmagazine.com/talking-technology-april-2018/" title="Talking Technology &#8211; April 2018" class="image-link">
					<img width="214" height="140" src="https://www.essentialmagazine.com/wp-content/uploads/2018/04/blog_224-214x140.jpg" class="image wp-post-image" alt="April 2018" title="Talking Technology &#8211; April 2018" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/04/blog_224-214x140.jpg 214w, https://www.essentialmagazine.com/wp-content/uploads/2018/04/blog_224-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
											<span class="post-format-icon image"><i class="fa fa-picture-o"></i></span>
									</a>
				
				<div class="meta">
					<time datetime="2018-04-02T08:45:37+00:00">April 2, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.essentialmagazine.com/talking-technology-april-2018/" title="Talking Technology &#8211; April 2018">Talking Technology &#8211; April 2018</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/long-hot-summer-july-2018/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.essentialmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c513cb5ce3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-3" class="widget widget_text">			<div class="textwidget"><a href="
http://issuu.com/essentialmagazine/docs/essential_magazine_july_2018?e=1328685/62874827" target="blank"><img id="cover-widget" src="/wp-content/uploads/2018/07/marbella227.jpg">
</a>
<h2>Long Hot Summer! - July 2018</h2>
<p></p>
<p>We lead with a feature on space travel and also showcase spacey architectural marvels comprising wonderful design concepts.
</p>

<p>On a more local note, we take you on a tour around Estepona’s street art and Orchidarium, visit local beach clubs and preview Marina Sotogrande Classic Week and the Starlite festival.  </b></p>
</div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="/category/essential-magazine-issues/"><img src="/wp-content/uploads/2017/02/sidebanner_allissues.jpg" width="100%"><a>
<a href="/v-o-cinema-update-around-marbella/"><img src="/wp-content/uploads/2017/02/sidebanner_cinemaVO.jpg" width="100%"><a>
<a href="/category/marbella/area-guide/"><img src="/wp-content/uploads/2017/02/sidebanner_areaguide.jpg" width="100%"><a>
<a href="/category/marbella/marbella-wiki/"><img src="/wp-content/uploads/2017/02/sidebanner_marbellawiki.jpg" width="100%"><a>
<a href="/category/essential-magazine-issues/essential-gibraltar-magazine/"><img src="/wp-content/uploads/2017/02/sidebanner_gibraltarDISC.jpg" width="100%"><a></div>
		</li>

<!-- Quick Adsense Reloaded -->
<li id="adswidget6-quick-adsense-reloaded-11" class="widget quads-ad6_widget"><div id="quads-ad6_widget">
 <!-- WP QUADS - Quick AdSense Reloaded v.1.7.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:325px;height:271px;" data-ad-client="pub-3725782024400855" data-ad-slot="7884518215" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:325px;height:271px;" data-ad-client="pub-3725782024400855" data-ad-slot="7884518215" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:325px;height:271px;" data-ad-client="pub-3725782024400855" data-ad-slot="7884518215" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:325px;height:271px;" data-ad-client="pub-3725782024400855" data-ad-slot="7884518215" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 

</div></li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->

	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><h3 class="widgettitle">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-2559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2559"><a href="https://www.essentialmagazine.com/about-essential-magazine/">About Essential Magazine</a></li>
<li id="menu-item-2560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2560"><a href="https://www.essentialmagazine.com/booking-an-advert/">Booking an Advert</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2571"><a href="https://www.essentialmagazine.com/advertsing-specs-sizes/">Advertising Specs &#038; Sizes</a></li>
<li id="menu-item-2561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2561"><a href="https://www.essentialmagazine.com/editorial-submissions/">Editorial Submissions</a></li>
<li id="menu-item-2563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2563"><a href="https://www.essentialmagazine.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-2562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2562"><a href="https://www.essentialmagazine.com/contact/">Get In Touch</a></li>
</ul></div></li>
		<li class="widget col-4 tabbed">
		<ul class="tabs-list">
		
						
			<li class="active">
				<a href="#" data-tab="latest-issues-marbella">Latest Issues Marbella</a>
			</li>
			
						
			<li class="">
				<a href="#" data-tab="gibraltar">Gibraltar</a>
			</li>
			
						
		</ul>
		
		<div class="tabs-data">
							
			<ul class="tab-posts active posts-list" id="recent-tab-latest-issues-marbella">
			
						
				
				<li>
				
					<a href="https://www.essentialmagazine.com/long-hot-summer-july-2018/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="july 2018" title="Long Hot Summer! July 2018" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/07/blog_227-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2018-07-02T10:38:00+00:00">July 2, 2018 </time>
					
						<span class="comments"><a href="https://www.essentialmagazine.com/long-hot-summer-july-2018/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.essentialmagazine.com/long-hot-summer-july-2018/" title="Long Hot Summer! July 2018">
							Long Hot Summer! July 2018</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://www.essentialmagazine.com/marbella-magazine-summers-here-june-2018/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/06/blog_226-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="June 2018" title="Summer&#8217;s Here! June 2018" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/06/blog_226-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/06/blog_226-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2018-06-01T09:38:41+00:00">June 1, 2018 </time>
					
						<span class="comments"><a href="https://www.essentialmagazine.com/marbella-magazine-summers-here-june-2018/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.essentialmagazine.com/marbella-magazine-summers-here-june-2018/" title="Summer&#8217;s Here! June 2018">
							Summer&#8217;s Here! June 2018</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://www.essentialmagazine.com/design-life-may-2018/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2018/05/blog_225-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Publishers Letter May 2018" title="Design for Life &#8211; May 2018" srcset="https://www.essentialmagazine.com/wp-content/uploads/2018/05/blog_225-110x96.jpg 110w, https://www.essentialmagazine.com/wp-content/uploads/2018/05/blog_225-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2018-05-02T10:03:31+00:00">May 2, 2018 </time>
					
						<span class="comments"><a href="https://www.essentialmagazine.com/design-life-may-2018/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.essentialmagazine.com/design-life-may-2018/" title="Design for Life &#8211; May 2018">
							Design for Life &#8211; May 2018</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
							
			<ul class="tab-posts  posts-list" id="recent-tab-gibraltar">
			
						
				
				<li>
				
					<a href="https://www.essentialmagazine.com/gibraltar-november-december-2015/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2015/11/gibraltar_november_december_blog-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gibraltar November December 2015 Blog" title="Gibraltar November/December 2015" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-11-10T14:11:39+00:00">November 10, 2015 </time>
					
						<span class="comments"><a href="https://www.essentialmagazine.com/gibraltar-november-december-2015/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.essentialmagazine.com/gibraltar-november-december-2015/" title="Gibraltar November/December 2015">
							Gibraltar November/December 2015</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://www.essentialmagazine.com/gibraltar-septemberoctober-2015/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2015/09/gibraltar_september_october_2015-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gibraltar September/October 2015" title="Gibraltar September/October 2015" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-09-03T11:51:59+00:00">September 3, 2015 </time>
					
						<span class="comments"><a href="https://www.essentialmagazine.com/gibraltar-septemberoctober-2015/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.essentialmagazine.com/gibraltar-septemberoctober-2015/" title="Gibraltar September/October 2015">
							Gibraltar September/October 2015</a>
																	
					</div>
				
				</li>
				
				
				<li>
				
					<a href="https://www.essentialmagazine.com/gibraltar-july-august-2015/"><img width="110" height="96" src="https://www.essentialmagazine.com/wp-content/uploads/2015/07/blog_G14-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gibraltar July August 2015" title="July/August 2015" />
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-07-03T10:27:03+00:00">July 3, 2015 </time>
					
						<span class="comments"><a href="https://www.essentialmagazine.com/gibraltar-july-august-2015/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.essentialmagazine.com/gibraltar-july-august-2015/" title="July/August 2015">
							July/August 2015</a>
																	
					</div>
				
				</li>
				
								
							
			</ul>
					
		</div>
		
		</li>		
		<li class="widget col-4 widget_text"><h3 class="widgettitle">RECOMMEND US ON FACEBOOK</h3>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/essentialmarbellamagazine" data-layout="box_count" data-action="recommend" data-show-faces="false" data-share="true"></div>
<h3>RECOMMEND US ON GOOGLE</3>
<div class="g-plusone" data-annotation="inline" data-width="300"></div>


<div style="margin-top:20px"><a href="https://www.facebook.com/essentialmarbellamagazine" target="_blank"><img style="margin-right:5px;" src="/wp-content/uploads/2014/03/facebook.png"></a>
<a href="https://twitter.com/essentialeditor" target="_blank"><img style="margin-right:5px;" src="/wp-content/uploads/2014/03/twitter.png"></a>
<a href="https://plus.google.com/b/111755435862379129072/111755435862379129072/posts" target="_blank"><img style="margin-right:5px;" src="/wp-content/uploads/2014/03/googleplus.png"></a></div></div>
		</li>			</ul>
				
		</div>	
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><b>Essential Magazine</b> © Publicaciones Independientes Costa del Sol S.L. Copyright 2014 &#8211; <a href="/privacy-policy/">Privacy Policy</a> &#8211; <a href="/terms-of-use/">Terms of Use</a> &#8211; <a href="https://www.facebook.com/ultradesignmarbella">Ultra Design Marbella</a></p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='https://www.essentialmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.essentialmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.essentialmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://www.essentialmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!-- Start Cookie Assisstant (http://cookieassistant.com) -->
<script src="https://app.cookieassistant.com/widget.js?token=duq0M-x-dG1O_Je1k7Ir7Q" type="text/javascript"></script>
<div id="cookie_assistant_container"></div>
<!-- End Cookie Assistant -->
<a href="http://cookieassistant.com">cookieassistant.com</a>
<!-- wrap -->

</body>
</html>