<!DOCTYPE html><html class="no-touch" lang="en-GB" xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.essentialmagazine.com/xmlrpc.php"><title>8 Must-See Nature Documentaries in June | Essential Marbella Magazine</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CPoppins%3A300%2Cregular%2C500%2C600%2C700%7CDroid%20Serif%3Aregular%2Citalic%2C700%2C700italic%7CDosis%3A200%2C300%2Cregular%2C500%2C600%2C700%2C800%7CPlayfair%20Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CNunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=devanagari%2Clatin-ext%2Clatin%2Ccyrillic%2Cvietnamese%2Cgreek%2Ccyrillic-ext%2Cgreek-ext&#038;display=swap" /><meta name="description" content="If you could watch animals at play all day and you love discovering amazing plant species, check out these top nature documentary picks." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.essentialmagazine.com/nature-documentaries/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="8 Must-See Nature Documentaries in June | Essential Marbella Magazine" /><meta property="og:description" content="If you could watch animals at play all day and you love discovering amazing plant species, check out these top nature documentary picks." /><meta property="og:url" content="https://www.essentialmagazine.com/nature-documentaries/" /><meta property="og:site_name" content="Essential Marbella Magazine" /><meta property="article:publisher" content="https://www.facebook.com/essentialmarbellamagazine/" /><meta property="article:published_time" content="2020-06-09T12:26:42+00:00" /><meta property="article:modified_time" content="2020-06-09T12:50:28+00:00" /><meta property="og:image" content="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-OURPLANET-L1.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@essentialeditor" /><meta name="twitter:site" content="@essentialeditor" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.essentialmagazine.com/#organization","name":"Essential Magazine","url":"https://www.essentialmagazine.com/","sameAs":["https://www.facebook.com/essentialmarbellamagazine/","https://www.instagram.com/essentialmarbellamagazine/","https://www.linkedin.com/company/essential-marbella-magazine","https://twitter.com/essentialeditor"],"logo":{"@type":"ImageObject","@id":"https://www.essentialmagazine.com/#logo","inLanguage":"en-GB","url":"https://www.essentialmagazine.com/wp-content/uploads/2017/04/229_coversocial.jpg","width":1181,"height":1181,"caption":"Essential Magazine"},"image":{"@id":"https://www.essentialmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.essentialmagazine.com/#website","url":"https://www.essentialmagazine.com/","name":"Essential Marbella Magazine","description":"A Marbella Guide to Luxury Living","publisher":{"@id":"https://www.essentialmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.essentialmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.essentialmagazine.com/nature-documentaries/#primaryimage","inLanguage":"en-GB","url":"https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-OURPLANET-L1.jpg","width":2000,"height":1200,"caption":"Nature Documentaries"},{"@type":"WebPage","@id":"https://www.essentialmagazine.com/nature-documentaries/#webpage","url":"https://www.essentialmagazine.com/nature-documentaries/","name":"8 Must-See Nature Documentaries in June | Essential Marbella Magazine","isPartOf":{"@id":"https://www.essentialmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.essentialmagazine.com/nature-documentaries/#primaryimage"},"datePublished":"2020-06-09T12:26:42+00:00","dateModified":"2020-06-09T12:50:28+00:00","description":"If you could watch animals at play all day and you love discovering amazing plant species, check out these top nature documentary picks.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.essentialmagazine.com/nature-documentaries/"]}]},{"@type":"NewsArticle","@id":"https://www.essentialmagazine.com/nature-documentaries/#article","isPartOf":{"@id":"https://www.essentialmagazine.com/nature-documentaries/#webpage"},"author":{"@id":"https://www.essentialmagazine.com/#/schema/person/bc01afbfe582f9e1087e5a1e1c75baf0"},"headline":"8 Must-See Nature Documentaries in June","datePublished":"2020-06-09T12:26:42+00:00","dateModified":"2020-06-09T12:50:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.essentialmagazine.com/nature-documentaries/#webpage"},"publisher":{"@id":"https://www.essentialmagazine.com/#organization"},"image":{"@id":"https://www.essentialmagazine.com/nature-documentaries/#primaryimage"},"articleSection":"SPOTLIGHT","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.essentialmagazine.com/nature-documentaries/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.essentialmagazine.com/#organization"}},{"@type":["Person"],"@id":"https://www.essentialmagazine.com/#/schema/person/bc01afbfe582f9e1087e5a1e1c75baf0","name":"Susanne","image":{"@type":"ImageObject","@id":"https://www.essentialmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c91ec78963f21d3a3b3f311aad1e7e7a?s=96&d=mm&r=g","caption":"Susanne"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Feed" href="https://www.essentialmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Comments Feed" href="https://www.essentialmagazine.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; 8 Must-See Nature Documentaries in June Comments Feed" href="https://www.essentialmagazine.com/nature-documentaries/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.essentialmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-4141bf4e00e6b79bc288d11580118a65.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='awesome-weather-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/plugins/awesome-weather/awesome-weather-6e609226aa3bc6dd70cf2f6b7c4eb6fa.css' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-fa3fcc85e419ea3ac2297181e88cb56d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='uncode-privacy-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/plugins/uncode-privacy/assets/css/uncode-privacy-public-f3140366d8a7f069621a74a42991241d.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link data-minify="1" rel='stylesheet' id='wc-gateway-ppec-frontend-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-73a6e98668742e5f168e2c5bff8f9ac8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='uncode-gutenberg-frontend-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/themes/uncode/core/inc/compatibility/gutenberg/assets/css/uncode-gutenberg-frontend-d5ae629fd1df4109331ea20884267063.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='uncode-style-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/themes/uncode/library/css/style-35d1cad1d287f12123b94b2788bf3d35.css' type='text/css' media='all' /><style id='uncode-style-inline-css' type='text/css'>@media (max-width:959px){.navbar-brand>*{height:60px!important}}@media (min-width:960px){.limit-width{max-width:1200px;margin:auto}}@media (min-width:960px){.main-header,.vmenu-container{width:300px}}.menu-primary ul.menu-smart>li>a,.menu-primary ul.menu-smart li.dropdown>a,.menu-primary ul.menu-smart li.mega-menu>a,.vmenu-container ul.menu-smart>li>a,.vmenu-container ul.menu-smart li.dropdown>a{text-transform:uppercase}</style><link data-minify="1" rel='stylesheet' id='uncode-icons-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/themes/uncode/library/css/uncode-icons-fb74105f0b8ca0a276b473046e109e43.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='uncode-custom-style-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/themes/uncode/library/css/style-custom-cc99fd123941b05bdf4f3ab0ddf37540.css' type='text/css' media='all' /><style id='uncode-custom-style-inline-css' type='text/css'>p.intro{color:#000}.embed-container{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;max-width:100%}.embed-container iframe,.embed-container object,.embed-container embed{position:absolute;top:0;left:0;width:100%;height:100%}.caption{font-size:small;color:#fff;text-shadow:1px 1px grey;font-weight:700}.whitetext{color:#ccc}</style><link data-minify="1" rel='stylesheet' id='uncode-woocommerce-css' href='https://www.essentialmagazine.com/wp-content/cache/min/1/wp-content/themes/uncode/library/css/woocommerce-b80d4cd7b3e1f097875258fd12b8b5b0.css' type='text/css' media='all' />   <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.essentialmagazine.com\/?page_id=72845","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script>   <script type='text/javascript' src='/wp-content/themes/uncode/library/js/min/ai-uncode.min.js' id='uncodeAI' data-async='true' data-home='/' data-path='/' data-breakpoints-images='258,516,720,1032,1440,2064,2880'></script> <script type='text/javascript'>/* <![CDATA[ */ var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.essentialmagazine.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"79447a0ba4","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","mobile_parallax_allowed":"","wireframes_plugin_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.essentialmagazine.com/wp-content/themes/uncode/library/js/min/init.min.js'></script> <link rel='https://api.w.org/' href='https://www.essentialmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.essentialmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.essentialmagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><meta name="generator" content="WooCommerce 4.2.0" /><link rel='shortlink' href='https://www.essentialmagazine.com/?p=84045' /><link rel="alternate" type="application/json+oembed" href="https://www.essentialmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essentialmagazine.com%2Fnature-documentaries%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.essentialmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essentialmagazine.com%2Fnature-documentaries%2F&#038;format=xml" />    <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-30846342-3"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30846342-3');</script> <meta name="p:domain_verify" content="f9086c169b8aad2fc99c93c5b9dd968e"/>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://www.essentialmagazine.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');
  fbq('init', '512646689214001');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=512646689214001&ev=PageView&noscript=1" /></noscript>  <script type="application/ld+json">{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Essential Marbella Magazine",
  "url" : "https://www.essentialmagazine.com",
  "sameAs" : [ "https://www.facebook.com/essentialmarbellamagazine/",
    "https://www.twitter.com/essentialeditor",
    "https://plus.google.com/111755435862379129072",
    "https://www.instagram.com/essentialmarbellamagazine/",
    "https://www.linkedin.com/company/essential-marbella-magazine"] 
}</script> <link rel="icon" href="https://www.essentialmagazine.com/wp-content/uploads/2018/08/cropped-ess-fav-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.essentialmagazine.com/wp-content/uploads/2018/08/cropped-ess-fav-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.essentialmagazine.com/wp-content/uploads/2018/08/cropped-ess-fav-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.essentialmagazine.com/wp-content/uploads/2018/08/cropped-ess-fav-270x270.jpg" /> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-84045 single-format-standard style-color-wayh-bg theme-uncode woocommerce-no-js group-blog vmenu vmenu-middle vmenu-center vmenu-position-left header-full-width main-center-align menu-mobile-animated menu-mobile-transparent textual-accent-color mobile-parallax-not-allowed ilb-no-bounce unreg adaptive-images-async wpb-js-composer js-comp-ver-6.1.0 vc_responsive" data-border="0">
<div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-light-bg"></div><div class="right-border style-light-bg"></div><div class="bottom-border style-light-bg"></div><div class="left-border style-light-bg"></div></div><div class="box-wrapper"><div class="box-container"> <script type="text/javascript">UNCODE.initBox();</script> <div class="main-header"><div id="masthead" class="masthead-vertical menu-hide-only-vertical"><div class="vmenu-container menu-container menu-primary menu-light submenu-light style-light-original style-color-xsdn-bg vmenu-borders menu-shadows menu-no-arrows menu-hide-vertical"><div class="row row-parent"><div class="row-inner restrict row-brand"><div id="logo-container-mobile" class="col-lg-12 logo-container"><div class="style-light"> <a href="https://www.essentialmagazine.com/" class="navbar-brand" data-minheight="14"><div class="logo-image main-logo logo-skinnable" data-maxheight="80" style="height: 80px;"><img src="https://www.essentialmagazine.com/wp-content/uploads/2018/08/essential-logo-uai-258x98.png" alt="essential magazine logo" width="258" height="98" class="img-responsive adaptive-async" data-uniqueid="73612-177553" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2018/08/essential-logo.png" data-path="2018/08/essential-logo.png" data-width="211" data-height="80" data-singlew="null" data-singleh="null" data-crop="" data-fixed="height" /></div></a></div><div class="mmb-container"><div class="mobile-menu-button 8 mobile-menu-button-light lines-button x2"><span class="lines"></span></div></div></div></div><div class="row-inner expand"><div class="main-menu-container"><div class="vmenu-row-wrapper"><div class="vmenu-wrap-cell"><div class="row-inner expand"><div class="menu-sidebar navbar-main"><div class="menu-sidebar-inner"><div class="menu-accordion"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm sm-vertical"><li id="menu-item-75929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-75929 menu-item-link"><a title="HOME" href="https://www.essentialmagazine.com/">HOME<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76427 dropdown menu-item-link"><a title="MARBELLA STORIES &gt;" href="https://www.essentialmagazine.com/marbella-stories/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">MARBELLA STORIES ><i class="fa fa-angle-down fa-dropdown"></i></a><ul role="menu" class="drop-menu"><li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a title="Fashion" href="https://www.essentialmagazine.com/fashion/">Fashion<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76224"><a title="Gourmet" href="https://www.essentialmagazine.com/marbella-restaurants/">Gourmet<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76464"><a title="Home &#038; Art" href="https://www.essentialmagazine.com/marbella-home-art/">Home &#038; Art<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76271"><a title="Motoring" href="https://www.essentialmagazine.com/luxury-cars/">Motoring<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76278"><a title="Property" href="https://www.essentialmagazine.com/marbella-property/">Property<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a title="Spa" href="https://www.essentialmagazine.com/marbella-health/">Spa<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a title="Travel" href="https://www.essentialmagazine.com/travel/">Travel<i class="fa fa-angle-right fa-dropdown"></i></a></li></ul></li><li id="menu-item-76428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76428 menu-item-link"><a title="SPOTLIGHT" href="https://www.essentialmagazine.com/spotlight/">SPOTLIGHT<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-79295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79295 menu-item-link"><a title="ESSENTIAL EDITIONS" href="https://www.essentialmagazine.com/essential-magazine-editions/">ESSENTIAL EDITIONS<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76287 menu-item-link"><a title="MARBELLA AREA GUIDE" href="https://www.essentialmagazine.com/marbella-area-guide/">MARBELLA AREA GUIDE<i class="fa fa-angle-right fa-dropdown"></i></a></li><li id="menu-item-76299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76299 menu-item-link"><a title="MARBELLA WIKIPEDIA" href="https://www.essentialmagazine.com/marbella-wikipedia/">MARBELLA WIKIPEDIA<i class="fa fa-angle-right fa-dropdown"></i></a></li></ul></div></div></div></div><div class="row-inner restrict"><div class="menu-sidebar"><div class="menu-sidebar-inner"><div class="menu-accordion"><ul class="menu-smart sm sm-vertical menu-smart-social"><li class="uncode-cart menu-item-link menu-item menu-item-has-children dropdown"> <a href="#" data-toggle="dropdown" class="dropdown-toggle" data-type="title" title="cart"> <span class="cart-icon-container"><i class="fa fa-bag"></i><span>Cart</span><span class="badge" style="display: none;"></span><i class="fa fa-angle-down fa-dropdown"></i> </span> </a><ul role="menu" class="drop-menu sm-nowrap cart_list product_list_widget uncode-cart-dropdown"><li><span>Your basket is currently empty.</span></li></ul></li></ul></div><div class="nav navbar-nav navbar-social"><ul class="menu-smart sm menu-social mobile-hidden tablet-hidden"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-958531"><a href="https://www.facebook.com/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-775179"><a href="https://twitter.com/essentialeditor" class="social-menu-link" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-442829"><a href="https://www.instagram.com/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-100333"><a href="https://www.linkedin.com/company/essential-marbella-magazine" class="social-menu-link" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-131043"><a href="mailto:info@essentialmagazine.com" class="social-menu-link" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-421655"><a href="tel:+34952766344" class="social-menu-link" target="_blank"><i class="fa fa-phone-handset"></i></a></li></ul></div><div class="mobile-hidden tablet-hidden vmenu-footer style-light"><p>Essential Magazine © 2018 - All Rights Reserved. <a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a>. <a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use.</a> <a href="https://www.essentialmagazine.com/get-in-touch/">Contact Us.</a></p></div></div></div></div></div></div></div></div></div></div></div></div> <script type="text/javascript">UNCODE.fixMenuHeight();</script> <div class="main-wrapper"><div class="main-container"><div class="page-wrapper"><div class="sections-container"><div id="page-header"><div class="header-basic style-dark"><div class="background-element header-wrapper header-scroll-opacity header-parallax style-color-wayh-bg header-only-text" data-height="75" style="min-height: 300px;"><div class="header-bg-wrapper"><div class="header-bg adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-OURPLANET-L1-uai-258x155.jpg);" data-uniqueid="84060-100161" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-OURPLANET-L1.jpg" data-path="2020/06/250-nature-documentaries-OURPLANET-L1.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div><div class="block-bg-overlay style-color-wayh-bg" style="opacity: 0.5;"></div></div><div class="header-main-container limit-width"><div class="header-content header-center header-bottom header-align-center"><div class="header-content-inner" ><h1 class="header-title font-762333 fontsize-155944 font-weight-700 text-uppercase"><span>8 Must-See Nature Documentaries in June</span></h1><div class="post-info"><div class="date-info">9th June 2020</div><div class="category-info"><span>|</span>In <a href="https://www.essentialmagazine.com/category/spotlight/" title="View all posts in SPOTLIGHT">SPOTLIGHT</a></div><div class="author-info"><span>|</span>By <a href="https://www.essentialmagazine.com/author/susanne/">Susanne</a></div></div></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-84045" class="page-body style-color-xsdn-bg post-84045 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlight"><div class="post-wrapper"><div class="post-body"><div class="post-content un-no-sidebar-layout"><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="font-762333 h2 fontheight-524109 fontspace-111509 font-weight-500 text-color-143410-color" ><span>Now is a time in which many people are escaping virtually to some of the most wondrous corners of the globe – from the icy poles of the Antarctic to the tropical jungles of Costa Rica. It isn’t just about travel, however, but rather, about celebrating Nature’s spectacular flora and fauna. If you could watch animals at play all day and you love discovering amazing plant species, check out these top documentary picks.</span></h1></div><div class="clear"></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-192094" data-row="script-192094" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-192094"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container onepage-section mobile-hidden boomapps_vcrow" data-label="hybrid" data-name="hybrid"><div class="row no-top-padding no-bottom-padding no-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"> <iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:700px;" src="//e.issuu.com/embed.html?backgroundColor=%23121416&d=essential_magazine_june_2020_digital&hideIssuuLogo=true&pageNumber=118&u=essentialmagazine"></iframe></div></div></div></div></div></div></div><script id="script-330277" data-row="script-330277" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-330277"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container mobile-hidden boomapps_vcrow"><div class="row full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-wrapper uncode-share" ><h6>SHARE THIS ARTICLE ♥</h6><div class="share-button share-buttons share-inline share-bigger only-icon"></div></div></div></div></div></div></div><script id="script-598117" data-row="script-598117" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-598117"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>1. Night on Earth (2020) &#8211; Netflix</h2><p>A unique documentary that captures after-dark footage of animals and their nocturnal habits, through the use of thermal imaging and low-light sensitive cameras. The film opens up a whole new world that human beings were never privy too, all because when we sleep, the action begins for so many mysterious animals including scorpions and leopards.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-372425" data-row="script-372425" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-372425"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-NIGHT-L1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84059-189866" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-NIGHT-L1.jpg" data-path="2020/06/250-nature-documentaries-NIGHT-L1.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/a_GkLKVqcB4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-268069" data-row="script-268069" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-268069"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>2. Jane (2017) &#8211; Netflix</h2><p>For those who love gorillas and believe in fighting for the rights of animals, few people are quite as heroic as Jane Goodall – one of most lauded primatologists of our time. Jane takes us back to her early trailblazing work in the 1960s when, as a young twentysomething, she began observing chimpanzees. Set to a rich orchestral score from legendary composer Philip Glass, the film offers an intimate look into how Goodall managed to challenge the male-dominated scientific thinking of her time.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-190849" data-row="script-190849" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-190849"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-JANE-L1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84058-123872" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-JANE-L1.jpg" data-path="2020/06/250-nature-documentaries-JANE-L1.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/01BW2vGoqbY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-300062" data-row="script-300062" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-300062"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>3. Chasing Coral (2017) &#8211; Netflix</h2><p>Coral reefs are dying across the globe on a massive scale. “Out of sight, out of mind” is one of the biggest problems for corals, whose importance and beauty can easily be forgotten because most of us aren’t lucky enough to encounter them every day. The filmmakers behind this documentary are fighting to raise awareness of the issue. This deeply moving work highlights the fact that corals nourish the ecosystem that feeds us. They are dying rapidly, yet we can all play a role in putting a stop to pollution, coral mining, overfishing and so many other practices that are not necessary for human life to thrive.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-781471" data-row="script-781471" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-781471"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-CORAL-L1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84056-209647" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-CORAL-L1.jpg" data-path="2020/06/250-nature-documentaries-CORAL-L1.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/b6fHA9R2cKI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-284497" data-row="script-284497" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-284497"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>4. Our Planet (2019) &#8211; Netflix</h2><p>From the makers of Planet Earth: Miniseries comes Our Planet – a documentary covering 50 different countries and a plethora of ecosystems, narrated by David Attenborough. Go directly to the ecosystem you are most interested in – Frozen Worlds, Jungles, Deserts and Grasslands, and Forests are all fascinating in their own way. The series also covers oceans, rivers, and other bodies of water.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-126852" data-row="script-126852" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-126852"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-OURPLANET-L1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84060-189176" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-OURPLANET-L1.jpg" data-path="2020/06/250-nature-documentaries-OURPLANET-L1.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/aETNYyrqNYE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-803758" data-row="script-803758" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-803758"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>5. Blackfish (2013) &#8211; Amazon, iTunes, Vudu</h2><p>This is the story of a performing orca called Tilikum, who was involved in the deaths of three people. The film was made to highlight the intelligence of orcas and the consequences of keeping them in captivity. A very timely documentary regarding the use human beings have made of the world’s natural resources and animals; featuring interviews with trainers who describe their experience with captive marine animals.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-423599" data-row="script-423599" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-423599"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-BLAKFISH-L1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84055-405141" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-BLAKFISH-L1.jpg" data-path="2020/06/250-nature-documentaries-BLAKFISH-L1.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/fLOeH-Oq_1Y" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-418325" data-row="script-418325" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-418325"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>6. Planet Earth: Miniseries (2006) &#8211; Discovery Channel/BBC</h2><p>There are two versions of this classic miniseries: the Discovery Channel version (narrated by acclaimed actor Sigourney Weaver) and the BBC Version (narrated by quintessential naturalist, David Attenborough). Planet Earth took five years to make and was the most expensive documentary of its kind commissioned by the BBC. It was also the first to be filmed in high definition. Each episode takes us to one fascinating part of planet Earth, highlighting perils such as climate change.</p><p>The Artic with its fluffy white polar bears, the Himalayas with their golden eagles and the Azores with their 500-strong school of dolphins are just some of the places you can escape to for a few hours. In 2017, the BBC released a shorter sequel called Planet Earth II: Miniseries, which uncovers the mysteries of city animals as well.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-964907" data-row="script-964907" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-964907"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-PLANETEARTH-L2-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84061-130009" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-PLANETEARTH-L2.jpg" data-path="2020/06/250-nature-documentaries-PLANETEARTH-L2.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/I8Az_IIgw4U" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-144899" data-row="script-144899" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-144899"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>7. Virunga (2014) &#8211; Netflix</h2><p>This documentary centres on the Virunga National Park in the Congo, home to an endangered group of mountain gorillas. It reveals the care with which teams aim to protect the park against the militia that attempts to steal its resources. The territory was in the news recently, when around 12 rangers were killed by suspected members of a Rwandan rebel group. The park is a UNESCO World Heritage site but it seems that it will need much more than title to protect it.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-542339" data-row="script-542339" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-542339"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-VIRUNGA-L2-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84062-203817" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-VIRUNGA-L2.jpg" data-path="2020/06/250-nature-documentaries-VIRUNGA-L2.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/wxXf2Vxj_EU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-115976" data-row="script-115976" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-115976"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><h2>8. Encounters at the End of the World (2007) &#8211; Thinkfilm</h2><p>Renowned director Werner Herzog narrates this film, taking us to the icy and mysterious world of Antarctica. The documentary focuses not only on the beauty of the infinitely white surroundings but also on the complexity of the human psyche amid such harsh yet compelling landscapes.</p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-158620" data-row="script-158620" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-158620"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container boomapps_vcrow"><div class="row-background background-element"><div class="background-wrapper"><div class="background-inner adaptive-async" style="background-image: url(https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-ENCOUNTERS-L1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="84057-169586" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/06/250-nature-documentaries-ENCOUNTERS-L1.jpg" data-path="2020/06/250-nature-documentaries-ENCOUNTERS-L1.jpg" data-width="2000" data-height="1200" data-singlew="12" data-singleh="null" data-crop=""></div></div></div><div class="row limit-width row-parent" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><div class='embed-container'><iframe width="560" height="315" src="https://www.youtube.com/embed/R3leTaf2Txw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-141155" data-row="script-141155" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-141155"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row double-top-padding double-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-8 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode_text_column" ><p>WORDS <strong>MARISA CUTILLAS </strong></p><p>Read some other great spotlight articles <a href="https://www.essentialmagazine.com/spotlight/">here</a></p></div></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-2 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-989163" data-row="script-989163" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-989163"));</script></div></div></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-light" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-wrapper uncode-share" ><h6>SPREAD THE LOVE ♥</h6><div class="share-button share-buttons share-inline share-bigger only-icon"></div></div></div></div></div></div></div><script id="script-939349" data-row="script-939349" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-939349"));</script></div></div></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row style-color-xsdn-bg limit-width boxed-row row-container boomapps_vcrow"><div class="row no-top-padding no-bottom-padding no-h-padding row-parent" data-height-ratio="80"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light" style="max-width:80%; margin-left:auto; margin-right:auto;" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div><div class="divider-wrapper " ><hr class="border-default-color separator-no-padding" /></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="font-762333 h2" ><span>OTHER STORIES IN SPOTLIGHT</span></h2></div><div class="clear"></div></div><div id="index-191444" class="isotope-system isotope-general-light"><div class="isotope-wrapper no-gutter"><div class="isotope-container isotope-layout style-metro isotope-pagination" data-type="metro" data-layout="masonry" data-lg="1100" data-md="800" data-sm="480" data-vp-height=""><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-text-space-reduced tmb-image-anim tmb-entry-title-uppercase grid-cat-101 grid-cat-105 tmb-id-83026 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg"><div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/50-years-puerto-banus/" target="_self" data-lb-index="0"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.75;"></div></div><div class="t-overlay-wrap"><div class="t-overlay-inner"><div class="t-overlay-content"><div class="t-overlay-text half-block-padding"><div class="t-entry"><p class="t-entry-meta"><span class="t-entry-date">11th May 2020</span></p><h3 class="t-entry-title font-762333 h4 fontheight-179065 fontspace-781688">50 Years Of Puerto Banús</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://www.essentialmagazine.com/wp-content/uploads/2020/05/puerto-banus-L2-uai-258x258.jpg')" data-uniqueid="82979-111392" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/05/puerto-banus-L2.jpg" data-path="2020/05/puerto-banus-L2.jpg" data-width="2000" data-height="1200" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div></div></div></div></div><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-text-space-reduced tmb-image-anim tmb-entry-title-uppercase grid-cat-101 tmb-id-83542 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg"><div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/mindfulness-quiet-storm/" target="_self" data-lb-index="1"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.75;"></div></div><div class="t-overlay-wrap"><div class="t-overlay-inner"><div class="t-overlay-content"><div class="t-overlay-text half-block-padding"><div class="t-entry"><p class="t-entry-meta"><span class="t-entry-date">20th May 2020</span></p><h3 class="t-entry-title font-762333 h4 fontheight-179065 fontspace-781688">Mindfulness Through the Quiet Storm</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://www.essentialmagazine.com/wp-content/uploads/2020/05/mindfulness_L2-uai-258x258.jpg')" data-uniqueid="83543-112872" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/05/mindfulness_L2.jpg" data-path="2020/05/mindfulness_L2.jpg" data-width="2000" data-height="1200" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div></div></div></div></div><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-text-space-reduced tmb-image-anim tmb-entry-title-uppercase grid-cat-101 tmb-id-82957 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg"><div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/plague-wars/" target="_self" data-lb-index="2"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.75;"></div></div><div class="t-overlay-wrap"><div class="t-overlay-inner"><div class="t-overlay-content"><div class="t-overlay-text half-block-padding"><div class="t-entry"><p class="t-entry-meta"><span class="t-entry-date">19th May 2020</span></p><h3 class="t-entry-title font-762333 h4 fontheight-179065 fontspace-781688">Plague Wars</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://www.essentialmagazine.com/wp-content/uploads/2020/05/249-Plagues-L2-1-uai-258x258.jpg')" data-uniqueid="83531-112082" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/05/249-Plagues-L2-1.jpg" data-path="2020/05/249-Plagues-L2-1.jpg" data-width="2000" data-height="1200" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div></div></div></div></div><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-text-space-reduced tmb-image-anim tmb-entry-title-uppercase grid-cat-101 grid-cat-105 tmb-id-82977 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg"><div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/magnificent-madeira/" target="_self" data-lb-index="3"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.75;"></div></div><div class="t-overlay-wrap"><div class="t-overlay-inner"><div class="t-overlay-content"><div class="t-overlay-text half-block-padding"><div class="t-entry"><p class="t-entry-meta"><span class="t-entry-date">11th May 2020</span></p><h3 class="t-entry-title font-762333 h4 fontheight-179065 fontspace-781688">Magnificent Madeira</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://www.essentialmagazine.com/wp-content/uploads/2020/05/madeira-L1-uai-258x258.jpg')" data-uniqueid="82961-203910" data-guid="https://www.essentialmagazine.com/wp-content/uploads/2020/05/madeira-L1.jpg" data-path="2020/05/madeira-L1.jpg" data-width="2000" data-height="1200" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div></div></div></div></div></div></div></div><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div> <span class="btn-container btn-block btn-inline" ><a href="https://www.essentialmagazine.com//spotlight/" class="custom-link btn btn-lg border-width-0 btn-default btn-block btn-icon-left">SEE ALL IN MOTORING</a></span><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div></div></div></div></div></div><script id="script-160678" data-row="script-160678" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-160678"));</script></div></div></div></div></div></div></article></div></div><footer id="colophon" class="site-footer"><div data-parent="true" class="vc_row style-color-rgdb-bg row-container boomapps_vcrow"><div class="row quad-top-padding quad-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:90%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text bottom-t-top animate_when_almost_visible" data-delay="200"><h2 class="font-762333 h2 fontspace-111509 font-weight-600" ><span>Are you enjoying essential magazine?</span></h2></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text bottom-t-top animate_when_almost_visible" data-delay="300"><p class="font-134980 h5 fontheight-357766 font-weight-400 text-accent-color" ><span>Sign up to our bi-weekly email in which we highlight the new stories we publish from in and around Marbella and its stunning cosmopolitan lifestyle!</span></p></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div> <span class="btn-container animate_when_almost_visible zoom-in" data-delay="400"><a href="https://essentialmagazine.us18.list-manage.com/subscribe?u=2f7e960d36f66f1738f7c5ca8&id=6b6e2937b7" class="custom-link btn btn-lg btn-custom-typo font-762333 font-weight-500 text-initial fontspace-210350 border-width-0 btn-text-skin btn-color-143410 btn-flat btn-icon-left" title="newsletter signup" target="_blank" rel="nofollow">ENTER YOUR EMAIL</a></span><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div><div class="divider-wrapper " ><hr class="border-accent-color separator-no-padding" style="width: 100%;border-top-width: 1 px;" /></div></div></div></div></div></div><script id="script-782422" data-row="script-782422" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-782422"));</script></div></div></div><div data-parent="true" class="vc_row style-color-rgdb-bg row-container boomapps_vcrow"><div class="row no-top-padding single-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-left align_left align_center_mobile column_parent col-lg-3 boomapps_vccolumn col-md-33 half-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><aside id="nav_menu-2" class="widget widget_nav_menu widget-container sidebar-widgets"><h3 class="widget-title">ABOUT US</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-82390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82390"><a href="https://www.essentialmagazine.com/iain-blackwell/">Publisher</a></li><li id="menu-item-82389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82389"><a href="https://www.essentialmagazine.com/andrea-blackwell/">Creative Director</a></li><li id="menu-item-75951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-75951"><a href="https://www.essentialmagazine.com/">About Essential Magazine</a></li><li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://www.essentialmagazine.com/booking-an-advert/">Booking an Advert</a></li><li id="menu-item-75954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75954"><a href="https://www.essentialmagazine.com/advertsing-specs-sizes/">Advertising Specs &#038; Sizes</a></li><li id="menu-item-75952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75952"><a href="https://www.essentialmagazine.com/editorial-submissions/">Editorial Submissions</a></li><li id="menu-item-82378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82378"><a href="https://www.essentialmagazine.com/artwork-help/">Artwork Help File</a></li></ul></div></aside></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-left align_center column_parent col-lg-3 boomapps_vccolumn tablet-hidden col-md-25 single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><aside id="nav_menu-5" class="widget widget_nav_menu widget-container sidebar-widgets"><h3 class="widget-title">ESSENTIALS</h3><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-75956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75956"><a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-75957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-75957"><a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.essentialmagazine.com/get-in-touch/">Get in Touch</a></li><li id="menu-item-82379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82379"><a href="https://www.essentialmagazine.com/subscriptions/">Subscriptions</a></li></ul></div></aside></div></div></div></div></div></div></div><div class="wpb_column pos-top pos-left align_left column_parent col-lg-6 boomapps_vccolumn mobile-hidden col-md-33 single-internal-gutter"><div class="uncol style-dark" ><div class="uncoltable"><div class="uncell boomapps_vccolumn no-block-padding"><div class="uncont"></div></div></div></div></div><script id="script-171724" data-row="script-171724" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-171724"));</script></div></div></div><div class="row-container style-dark-bg footer-center footer-last desktop-hidden"><div class="row row-parent style-dark limit-width no-top-padding no-h-padding no-bottom-padding"><div class="uncell col-lg-6 pos-middle text-center"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/essentialmarbellamagazine/" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/essentialeditor" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/essentialmarbellamagazine/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.linkedin.com/company/essential-marbella-magazine" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="mailto:info@essentialmagazine.com" target="_blank"><i class="fa fa-envelope-o"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="tel:+34952766344" target="_blank"><i class="fa fa-phone-handset"></i></a></div></div><div class="site-info uncell col-lg-6 pos-middle text-center"><p>Essential Magazine © 2018 &#8211; All Rights Reserved. <a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a>. <a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use.</a> <a href="https://www.essentialmagazine.com/get-in-touch/">Contact Us.</a></p></div></div></div></footer></div></div></div></div><div class="style-light footer-scroll-top"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack fa-rounded btn-default btn-hover-nobg"></i></a></div><div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-bar" style="display:none;"><div class="gdpr-wrapper"><div class="gdpr-content"><p> We use cookies from third party services to offer you a better experience. By browsing this site you agree to our terms and conditions and you may manage your consent in "Privacy Preferences".</p></div><div class="gdpr-right"> <button class="gdpr-preferences" type="button">Privacy Preferences</button> <button class="gdpr-agreement btn-accent btn-flat" type="button">I Agree</button></div></div></div><div class="gdpr gdpr-privacy-preferences"><div class="gdpr-wrapper"><form method="post" class="gdpr-privacy-preferences-frm" action="https://www.essentialmagazine.com/wp-admin/admin-post.php"> <input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences"> <input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="f58b9a77e2" /><input type="hidden" name="_wp_http_referer" value="/nature-documentaries/" /><header><div class="gdpr-box-title"><h3>Privacy Preference Center</h3> <span class="gdpr-close"></span></div></header><div class="gdpr-content"><div class="gdpr-tab-content"><div class="gdpr-consent-management gdpr-active"><header><h4>Privacy Preferences</h4></header><div class="gdpr-info"><p>When you visit any website, it may store or retrieve information through your browser, usually in the form of cookies. Since we respect your right to privacy, you can choose not to permit data collection from certain types of services. However, not allowing these services may impact your experience.</p><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>Privacy Policy</p> <span class="gdpr-always-active">Required</span> <input type="hidden" name="user_consents[]" value="privacy-policy" style="display:none;"></div><div class="gdpr-cookies"> <span>You read and agreed to our Privacy Policy.</span></div></div><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>Terms of Use</p> <span class="gdpr-always-active">Required</span> <input type="hidden" name="user_consents[]" value="terms-of-use" style="display:none;"></div><div class="gdpr-cookies"> <span>By browsing this site you agree to our Terms of Use. </span></div></div><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>Vimeo</p> <label class="gdpr-switch"> <input id="gdpr-consent-vimeo" class="gdpr-consent-switch" type="checkbox" name="user_consents[]" value="vimeo" data-default-on="false"> <span class="gdpr-slider round"></span> </label></div><div class="gdpr-cookies"> <span>We use the Vimeo service to enable video content streaming on this site.</span></div></div><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>YouTube</p> <label class="gdpr-switch"> <input id="gdpr-consent-youtube" class="gdpr-consent-switch" type="checkbox" name="user_consents[]" value="youtube" data-default-on="false"> <span class="gdpr-slider round"></span> </label></div><div class="gdpr-cookies"> <span>We use the YouTube service to enable video content streaming on this site.</span></div></div></div></div></div></div><footer> <input type="submit" class="btn-accent btn-flat" value="Save Preferences"> <span><a href="https://www.essentialmagazine.com/privacy-policy/" target="_blank">Privacy Policy</a></span></footer></form></div></div> <script type="text/html" id="wpb-modifications"></script>   <script type='text/javascript'>/* <![CDATA[ */ var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.essentialmagazine.com","ajaxURL":"https:\/\/www.essentialmagazine.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.essentialmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var Uncode_Privacy_Parameters = {"accent_color":"#b4975a"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_40df36ed7060ad66c3d8c5fa1d177bce","fragment_name":"wc_fragments_40df36ed7060ad66c3d8c5fa1d177bce","request_timeout":"5000"}; /* ]]> */</script>  <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeVjcIUAAAAAPY8pEb3NVs1eAHjwutAPduK-gQP&#038;ver=3.0'></script>            <script src="https://www.essentialmagazine.com/wp-content/cache/min/1/3a0b90579691380c19fc4883909c44e5.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591707030 -->