<!DOCTYPE html>
<html class="no-touch" lang="en-GB" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.essentialmagazine.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Supreme Elegance in the All New Mercedes-Benz S-class Saloon</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7CPoppins%3A300%2Cregular%2C500%2C600%2C700%7CDroid%20Serif%3Aregular%2Citalic%2C700%2C700italic%7CDosis%3A200%2C300%2Cregular%2C500%2C600%2C700%2C800%7CPlayfair%20Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CNunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=devanagari%2Clatin-ext%2Clatin%2Ccyrillic%2Cvietnamese%2Cgreek%2Ccyrillic-ext%2Cgreek-ext&#038;display=swap" /><link rel="stylesheet" href="https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/95ef2f975512eaa93c0881ba4b7a3107.css" media="all" data-minify="1" />
	<meta name="description" content="Mercedes have done it again with the new S-Class, sure to maintain its status as a benchmark for luxury car manufacturers to attain." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Supreme Elegance in the All New Mercedes-Benz S-class Saloon" />
	<meta property="og:description" content="Mercedes have done it again with the new S-Class, sure to maintain its status as a benchmark for luxury car manufacturers to attain." />
	<meta property="og:url" content="https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/" />
	<meta property="og:site_name" content="Essential Marbella Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/essentialmarbellamagazine/" />
	<meta property="article:published_time" content="2021-06-11T08:12:50+00:00" />
	<meta property="og:image" content="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL1.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@essentialeditor" />
	<meta name="twitter:site" content="@essentialeditor" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Essential Magazine">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.essentialmagazine.com/#organization","name":"Essential Magazine","url":"https://www.essentialmagazine.com/","sameAs":["https://www.facebook.com/essentialmarbellamagazine/","https://www.instagram.com/essentialmarbellamagazine/","https://www.linkedin.com/company/essential-marbella-magazine","https://twitter.com/essentialeditor"],"logo":{"@type":"ImageObject","@id":"https://www.essentialmagazine.com/#logo","inLanguage":"en-GB","url":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2017/04/229_coversocial.jpg","contentUrl":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2017/04/229_coversocial.jpg","width":1181,"height":1181,"caption":"Essential Magazine"},"image":{"@id":"https://www.essentialmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.essentialmagazine.com/#website","url":"https://www.essentialmagazine.com/","name":"Essential Marbella Magazine","description":"A Marbella Guide to Luxury Living","publisher":{"@id":"https://www.essentialmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.essentialmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#primaryimage","inLanguage":"en-GB","url":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL1.jpg","contentUrl":"https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL1.jpg","width":1600,"height":960,"caption":"Mercedes S-Class"},{"@type":"WebPage","@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#webpage","url":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/","name":"Supreme Elegance in the All New Mercedes-Benz S-class Saloon","isPartOf":{"@id":"https://www.essentialmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#primaryimage"},"datePublished":"2021-06-11T08:12:50+00:00","dateModified":"2021-06-11T08:12:50+00:00","description":"Mercedes have done it again with the new S-Class, sure to maintain its status as a benchmark for luxury car manufacturers to attain.","breadcrumb":{"@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/"]}]},{"@type":"BreadcrumbList","@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.essentialmagazine.com/","url":"https://www.essentialmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/","url":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/","name":"Mercedes-Benz S-class Saloon"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#article","isPartOf":{"@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#webpage"},"author":{"@id":"https://www.essentialmagazine.com/#/schema/person/01e90e093c658d451bf3834618378386"},"headline":"Mercedes-Benz S-class Saloon","datePublished":"2021-06-11T08:12:50+00:00","dateModified":"2021-06-11T08:12:50+00:00","mainEntityOfPage":{"@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.essentialmagazine.com/#organization"},"image":{"@id":"https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#primaryimage"},"articleSection":"SPOTLIGHT,MOTORING","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.essentialmagazine.com/#organization"}},{"@type":"Person","@id":"https://www.essentialmagazine.com/#/schema/person/01e90e093c658d451bf3834618378386","name":"Essential Magazine","image":{"@type":"ImageObject","@id":"https://www.essentialmagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/32bc6d3df21581225e2b706d0e4c2883?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/32bc6d3df21581225e2b706d0e4c2883?s=96&d=mm&r=g","caption":"Essential Magazine"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v7n2u8v7.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://v7n2u8v7.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Feed" href="https://www.essentialmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Comments Feed" href="https://www.essentialmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essential Marbella Magazine &raquo; Mercedes-Benz S-class Saloon Comments Feed" href="https://www.essentialmagazine.com/mercedes-benz-s-class-saloon/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>






<style id='uncode-style-inline-css' type='text/css'>

@media (max-width: 959px) { .navbar-brand > * { height: 60px !important;}}
@media (min-width: 960px) { .limit-width { max-width: 1200px; margin: auto;}}
@media (min-width: 960px) { .main-header, .vmenu-container { width: 300px; }}
.menu-primary ul.menu-smart > li > a, .menu-primary ul.menu-smart li.dropdown > a, .menu-primary ul.menu-smart li.mega-menu > a, .vmenu-container ul.menu-smart > li > a, .vmenu-container ul.menu-smart li.dropdown > a { text-transform: uppercase; }
</style>


<style id='uncode-custom-style-inline-css' type='text/css'>
p.intro {color:#000000;}.embed-container {position:relative;padding-bottom:56.25%;height:0;overflow:hidden;max-width:100%;}.embed-container iframe,.embed-container object,.embed-container embed {position:absolute;top:0;left:0;width:100%;height:100%;}.caption { font-size:small;color:#ffffff;text-shadow:1px 1px grey;font-weight:bold; }.whitetext {color:#cccccc;}.grecaptcha-badge {opacity:0 !important;}.tmb .t-entry p.t-entry-comments .extras .extras-wrap:first-child {display:none;}
</style>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/themes/uncode/library/js/min/ai-uncode.min.js' id='uncodeAI' data-async='true' data-home='/' data-path='/' data-breakpoints-images='258,516,720,1032,1440,2064,2880' id='ai-uncode-js'></script>
<script type='text/javascript' id='uncode-init-js-extra'>
/* <![CDATA[ */
var SiteParameters = {"days":"days","hours":"hours","minutes":"minutes","seconds":"seconds","constant_scroll":"on","scroll_speed":"2","parallax_factor":"0.25","loading":"Loading\u2026","slide_name":"slide","slide_footer":"footer","ajax_url":"https:\/\/www.essentialmagazine.com\/wp-admin\/admin-ajax.php","nonce_adaptive_images":"1e0b386f32","enable_debug":"","block_mobile_videos":"","is_frontend_editor":"","mobile_parallax_allowed":"","wireframes_plugin_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/themes/uncode/library/js/min/init.min.js' id='uncode-init-js'></script>
<link rel="https://api.w.org/" href="https://www.essentialmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.essentialmagazine.com/wp-json/wp/v2/posts/87298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.essentialmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://v7n2u8v7.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://www.essentialmagazine.com/?p=87298' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://v7n2u8v7.rocketcdn.me/wp-content/cache/busting/1/gtm-c32bfcf0cfaabb69ec2b83e1361e4a6f.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTMwODQ2MzQyLTMnKTsNCg==' ></script>

<meta name="p:domain_verify" content="f9086c169b8aad2fc99c93c5b9dd968e"/>

<!-- Facebook Pixel Code -->
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICFmdW5jdGlvbihmLGIsZSx2LG4sdCxzKQ0KICB7aWYoZi5mYnEpcmV0dXJuO249Zi5mYnE9ZnVuY3Rpb24oKXtuLmNhbGxNZXRob2Q/DQogIG4uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9Ow0KICBpZighZi5fZmJxKWYuX2ZicT1uO24ucHVzaD1uO24ubG9hZGVkPSEwO24udmVyc2lvbj0nMi4wJzsNCiAgbi5xdWV1ZT1bXTt0PWIuY3JlYXRlRWxlbWVudChlKTt0LmFzeW5jPSEwOw0KICB0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTsNCiAgcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh0LHMpfSh3aW5kb3csIGRvY3VtZW50LCdzY3JpcHQnLA0KICAnaHR0cHM6Ly92N24ydTh2Ny5yb2NrZXRjZG4ubWUvd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2ZhY2Vib29rLXRyYWNraW5nL2ZicGl4LWV2ZW50cy1lbl9VUy0yLjkuNDEuanMnKTsNCiAgZmJxKCdpbml0JywgJzUxMjY0NjY4OTIxNDAwMScpOw0KICBmYnEoJ3RyYWNrJywgJ1BhZ2VWaWV3Jyk7DQo=' ></script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=512646689214001&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Social MarkUp -->
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Essential Marbella Magazine",
  "url" : "https://www.essentialmagazine.com",
  "sameAs" : [ "https://www.facebook.com/essentialmarbellamagazine/",
    "https://www.twitter.com/essentialeditor",
    "https://plus.google.com/111755435862379129072",
    "https://www.instagram.com/essentialmarbellamagazine/",
    "https://www.linkedin.com/company/essential-marbella-magazine"] 
}
</script>
<!-- End Social MarkUp -->

<!-- GOOGLE ADSENSE -->
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3725782024400855" async ></script>
<!-- END OF GOOGLE ADSENSE -->

<meta name="facebook-domain-verification" content="0uud4vjyiwqc817a5k1x4it1f1jybe" /><link rel="icon" href="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/cropped-ess-fav-270x270.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-87298 single-format-standard  style-color-wayh-bg vmenu vmenu-middle vmenu-center vmenu-position-left header-full-width main-center-align menu-mobile-animated menu-mobile-transparent textual-accent-color mobile-parallax-not-allowed ilb-no-bounce unreg adaptive-images-async wpb-js-composer js-comp-ver-6.6.0 vc_responsive" data-border="0">

		<div class="body-borders" data-border="0"><div class="top-border body-border-shadow"></div><div class="right-border body-border-shadow"></div><div class="bottom-border body-border-shadow"></div><div class="left-border body-border-shadow"></div><div class="top-border style-light-bg"></div><div class="right-border style-light-bg"></div><div class="bottom-border style-light-bg"></div><div class="left-border style-light-bg"></div></div>	<div class="box-wrapper">
		<div class="box-container">
		<script type="text/javascript">UNCODE.initBox();</script>
		<div class="main-header">
													<div id="masthead" class="masthead-vertical menu-hide-only-vertical">
														<div class="vmenu-container menu-container  menu-primary menu-light submenu-light style-light-original style-color-xsdn-bg vmenu-borders menu-shadows menu-no-arrows menu-hide-vertical">
															<div class="row row-parent"><div class="row-inner restrict row-brand">
																	<div id="logo-container-mobile" class="col-lg-12 logo-container">
																		<div class="style-light">
																			<a href="https://www.essentialmagazine.com/" class="navbar-brand" data-minheight="14"><div class="logo-image main-logo logo-skinnable" data-maxheight="80" style="height: 80px;"><img src="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/essential-logo-uai-258x98.png" alt="essential magazine logo" width="258" height="98" class="img-responsive adaptive-async" data-uniqueid="73612-137203" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2018/08/essential-logo.png" data-path="2018/08/essential-logo.png" data-width="211" data-height="80" data-singlew="null" data-singleh="null" data-crop="" data-fixed="height" /></div></a>
																		</div>
																		<div class="mmb-container"><div class="mobile-menu-button 8 mobile-menu-button-light lines-button x2"><span class="lines"></span></div></div>
																	</div>
																</div><div class="row-inner expand">
																	<div class="main-menu-container">
																		<div class="vmenu-row-wrapper">
																			<div class="vmenu-wrap-cell">
																				<div class="row-inner expand">
																					<div class="menu-sidebar navbar-main">
																						<div class="menu-sidebar-inner">
																							<div class="menu-accordion"><ul id="menu-main-menu" class="menu-primary-inner menu-smart sm sm-vertical"><li id="menu-item-75929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-75929 menu-item-link"><a title="HOME" href="https://www.essentialmagazine.com/">HOME<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76427 dropdown menu-item-link"><a title="MARBELLA STORIES &gt;" href="https://www.essentialmagazine.com/marbella-stories/" data-toggle="dropdown" class="dropdown-toggle" data-type="title">MARBELLA STORIES ><i class="fa fa-angle-down fa-dropdown"></i></a>
<ul role="menu" class="drop-menu">
	<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a title="Fashion" href="https://www.essentialmagazine.com/fashion/">Fashion<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-76224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76224"><a title="Gourmet" href="https://www.essentialmagazine.com/marbella-restaurants/">Gourmet<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-76464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76464"><a title="Home &#038; Art" href="https://www.essentialmagazine.com/marbella-home-art/">Home &#038; Art<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-76271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76271"><a title="Motoring" href="https://www.essentialmagazine.com/luxury-cars/">Motoring<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-76278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76278"><a title="Property" href="https://www.essentialmagazine.com/marbella-property/">Property<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a title="Spa" href="https://www.essentialmagazine.com/marbella-health/">Spa<i class="fa fa-angle-right fa-dropdown"></i></a></li>
	<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a title="Travel" href="https://www.essentialmagazine.com/travel/">Travel<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul>
</li>
<li id="menu-item-76428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76428 menu-item-link"><a title="SPOTLIGHT" href="https://www.essentialmagazine.com/spotlight/">SPOTLIGHT<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-79295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79295 menu-item-link"><a title="ESSENTIAL EDITIONS" href="https://www.essentialmagazine.com/essential-magazine-editions/">ESSENTIAL EDITIONS<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76287 menu-item-link"><a title="MARBELLA AREA GUIDE" href="https://www.essentialmagazine.com/marbella-area-guide/">MARBELLA AREA GUIDE<i class="fa fa-angle-right fa-dropdown"></i></a></li>
<li id="menu-item-76299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76299 menu-item-link"><a title="MARBELLA WIKIPEDIA" href="https://www.essentialmagazine.com/marbella-wikipedia/">MARBELLA WIKIPEDIA<i class="fa fa-angle-right fa-dropdown"></i></a></li>
</ul></div></div>
															 						</div>
															 					</div><div class="row-inner restrict">
														 						<div class="menu-sidebar">
														 							<div class="menu-sidebar-inner">
																						<div class="nav navbar-nav navbar-social"><ul class="menu-smart sm menu-social mobile-hidden tablet-hidden"><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-958531"><a href="https://www.facebook.com/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-775179"><a href="https://twitter.com/essentialeditor" class="social-menu-link" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-442829"><a href="https://www.instagram.com/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-instagram"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-163755"><a href="https://www.pinterest.es/essentialmarbellamagazine/" class="social-menu-link" target="_blank"><i class="fa fa-pinterest"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-100333"><a href="https://www.linkedin.com/company/essential-marbella-magazine" class="social-menu-link" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-131043"><a href="mailto:info@essentialmagazine.com" class="social-menu-link" target="_blank"><i class="fa fa-envelope-o"></i></a></li><li class="menu-item-link social-icon tablet-hidden mobile-hidden social-421655"><a href="tel:+34952766344" class="social-menu-link" target="_blank"><i class="fa fa-phone-handset"></i></a></li></ul></div><div class="mobile-hidden tablet-hidden vmenu-footer style-light"><p>Essential Magazine © 2018 - All Rights Reserved. <a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a>. <a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use.</a> <a href="https://www.essentialmagazine.com/get-in-touch/">Contact Us.</a></p></div>
																					</div>
																				</div>
																			</div>
															 				</div>
														 				</div>
														 			</div>
																</div>
															</div>
														</div>
													</div>
												</div>			<script type="text/javascript">UNCODE.fixMenuHeight();</script>
			<div class="main-wrapper">
				<div class="main-container">
					<div class="page-wrapper">
						<div class="sections-container">
<div id="page-header"><div class="header-wrapper header-uncode-block header-scroll-opacity">
									<div data-parent="true" class="vc_row style-color-wayh-bg row-container mobile-hidden boomapps_vcrow"><div class="row-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="87299-205042" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL1.jpg" data-path="2021/06/CaL1.jpg" data-width="1600" data-height="960" data-singlew="12" data-singleh="null" data-crop=""></div>
												<div class="block-bg-overlay style-color-wayh-bg" style="opacity: 0.35;"></div>
											</div>
										</div><div class="row limit-width row-parent row-header" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-bottom pos-center align_center column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark font-762333"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="font-762333 fontsize-155944 fontheight-179065 fontspace-781688 font-weight-700 text-uppercase" ><span>Mercedes-Benz S-class Saloon</span></h1></div><div class="clear"></div></div></div></div></div></div></div><script id="script-134158" data-row="script-134158" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-134158"));</script></div></div></div><div data-parent="true" class="vc_row style-color-wayh-bg row-container desktop-hidden tablet-hidden boomapps_vcrow"><div class="row-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL1-uai-258x155.jpg);background-repeat: no-repeat;background-position: center center;background-attachment: scroll;background-size: cover;" data-uniqueid="87299-197328" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL1.jpg" data-path="2021/06/CaL1.jpg" data-width="1600" data-height="960" data-singlew="12" data-singleh="null" data-crop=""></div>
												<div class="block-bg-overlay style-color-wayh-bg" style="opacity: 0.35;"></div>
											</div>
										</div><div class="row limit-width row-parent row-header" data-height-ratio="70"><div class="wpb_row row-inner"><div class="wpb_column pos-bottom pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-dark font-762333"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="font-762333 fontsize-739966 fontheight-179065 fontspace-781688 font-weight-700 text-uppercase" ><span>Mercedes-Benz S-class Saloon</span></h1></div><div class="clear"></div></div></div></div></div></div></div><script id="script-531506" data-row="script-531506" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-531506"));</script></div></div></div><div class="header-scrolldown style-dark"><i class="fa fa-angle-down"></i></div></div></div><script type="text/javascript">UNCODE.initHeader();</script><article id="post-87298" class="page-body style-color-xsdn-bg post-87298 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlight category-cars">
          <div class="post-wrapper">
          	<div class="post-body"><div class="post-content un-no-sidebar-layout"><div data-parent="true" class="vc_row style-color-xsdn-bg row-container mobile-hidden boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="font-762333 h3 fontheight-524109 fontspace-111509 font-weight-500 text-color-143410-color" ><span>It’s always exciting to see an all-new S-Class saloon arrive from Mercedes-Benz for many solid reasons. As the Stuttgart manufacturer’s flagship car, it’s often used to debut new technology that we’ll see later on in less costly products from Mercedes. Look through the maker’s current range and you’ll find all kinds of advancements that originally made their bow on an S-Class.</span></h2><hr class="separator-break" /></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>WORDS: Tony Whitney, Photography: Courtesy of MERCEDES-BENZ, SPONSORED BY <a href="http://www.cdesalamanca.com">C. DE SALAMANCA</a></span></h6></div><div class="clear"></div></div><span class="btn-container" ><a href="#hybrid" class="custom-link btn border-width-0 btn-default btn-icon-left">TAKE ME TO THIS IN THE DIGITAL MAGAZINE</a></span></div></div></div></div></div><script id="script-231037" data-row="script-231037" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-231037"));</script></div></div></div><div data-parent="true" class="vc_row style-color-xsdn-bg row-container desktop-hidden tablet-hidden boomapps_vcrow"><div class="row single-top-padding no-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h2 class="font-762333 h4 fontheight-524109 fontspace-111509 font-weight-500 text-color-143410-color" ><span>It’s always exciting to see an all-new S-Class saloon arrive from Mercedes-Benz for many solid reasons. As the Stuttgart manufacturer’s flagship car, it’s often used to debut new technology that we’ll see later on in less costly products from Mercedes. Look through the maker’s current range and you’ll find all kinds of advancements that originally made their bow on an S-Class.</span></h2><hr class="separator-break" /></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>WORDS: Tony Whitney, Photography: Courtesy of MERCEDES-BENZ, SPONSORED BY <a href="http://www.cdesalamanca.com">C. DE SALAMANCA</a></span></h6></div><div class="clear"></div></div><span class="btn-container btn-block" ><a href="https://issuu.com/essentialmagazine/docs/essential_magazine_june_2021_digital/76?fr=sMGVlZjM3NjQ5NjQ" class="custom-link btn btn-lg border-width-0 btn-default btn-block btn-icon-left" title="Open Digital Magazine" target="_blank">SEE THIS IN THE DIGITAL MAGAZINE</a></span><div class="divider-wrapper "  >
    <hr class="border-color-gyho-color separator-no-padding"  style="width: 30%;border-top-width: 2px;" />
</div>
</div></div></div></div></div><script id="script-119383" data-row="script-119383" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-119383"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="uncode_text_column" ><p>The S-Class has dominated the Mercedes-Benz range of vehicles since 1972 when it officially took the flagship role, but its ancestry can be traced back to 1954. Ever since and over six generations, the car has been updated and refined and today, it’s the world’s top selling luxury saloon, probably by quite a wide margin. The prestige and appeal of this impressive car is global and it is assembled in many countries apart from Germany including Thailand, Malaysia, Indonesia and India. There’s an ultra-luxurious Maybach variant of the car, marketed as a stand-alone product separate from the core S-Class lineup.</p>
</div></div></div></div></div></div><script id="script-104627" data-row="script-104627" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-104627"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row unequal no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="75"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell  boomapps_vccolumn single-block-padding"><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL3-uai-258x155.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-uniqueid="87300-106957" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL3.jpg" data-path="2021/06/CaL3.jpg" data-width="1600" data-height="960" data-singlew="12" data-singleh="null" data-crop=""></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-717022" data-row="script-717022" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-717022"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="uncode_text_column" ><h3>SUPREME ELEGANCE</h3>
<p>The design of the new 2021 S-Class was clearly developed along restrained and conservative lines and owes something to the beautiful CLS 4-door coupés that launched a new segment across the auto industry a few years back. Although the S-Class has the same sweeping coupé lines as the CLS, it was designed to provide more rear headroom, which will be a welcome move for taller occupants back there. Over the years, the S-Class line has seen one or two models that fell short in the styling department, but this isn’t among them. ‘Supreme elegance’ would be a good way to describe the 2021 S-Class design.</p>
<h3>SUPERIOR TECH SUPPORT</h3>
<p>Mercedes-Benz points to a number of technological advancements aimed at enhancing driver support, protection and interaction. These include a new 3D instrument display that provides depth perception of the surroundings and uses eye-tracking. The dash-dominant touch-screen is a huge 12.8-inch unit. A large head-up display is available with augmented content, providing critical information without having to scan the instrument panel.<br />
Other available features include active interior lighting integrated into the driver assistance systems.</p>
<p>Mercedes points out that these and other technologies mean that the S-Class can be experienced with almost all the senses – vision, touch, hearing and even smell. The driver is truly integrated with the vehicle thanks to this pioneering engineering work.</p>
<p>As with previous S-Class cars, a variety of engine choices are available ranging from economical diesels to potent twin-turbo V-8s. No doubt there’ll be a performance-oriented AMG variant somewhere down the road too. Some engine options use mild-hybrid technology and there are indications that an all-electric S-Class may be on the way.</p>
</div></div></div></div></div></div><script id="script-610817" data-row="script-610817" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-610817"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row unequal col-no-gutter no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="50"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell  boomapps_vccolumn single-block-padding"><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaS3-uai-258x194.jpg);background-repeat: no-repeat;background-position: center center;background-size: cover;" data-uniqueid="87302-205967" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaS3.jpg" data-path="2021/06/CaS3.jpg" data-width="800" data-height="600" data-singlew="12" data-singleh="null" data-crop=""></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><div class="wpb_column pos-top pos-center align_left column_parent col-lg-6 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell  boomapps_vccolumn single-block-padding"><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaS2-uai-258x194.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-uniqueid="87304-147760" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaS2.jpg" data-path="2021/06/CaS2.jpg" data-width="800" data-height="600" data-singlew="12" data-singleh="null" data-crop=""></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-807194" data-row="script-807194" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-807194"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row single-top-padding no-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:70%;">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class='embed-container'><iframe width="640" height="564" src="https://www.youtube.com/embed/-4zsY28t76k" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div>
	</div>
</div></div></div></div></div><script id="script-224249" data-row="script-224249" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-224249"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="uncode_text_column" ><p>The interior design of these cars is nothing short of superb and just stepping inside one is to enjoy an ambiance not often experienced. Considering that even the least expensive Mercedes-Benz car is meticulously finished, it’s obvious that the flagship is going to be something very special indeed – and it is. Especially attractive is the quilted leather used for the seating on some models.</p>
<p>Also worth mentioning is the way different materials and textures are matched to create a feast for the eyes every time you get into the car. In order to reduce drive workload, an array of controls is located on the steering wheel. These take a little getting used to, but once acquainted, it’s a lot safer than reaching across the dash.</p>
<p>Certainly Mercedes-Benz has excelled itself in creating a car that should handily retain its best-selling status for many years to come. There are many fine competitors out there, but the S-Class remains a benchmark for luxury car manufacturers to attain.</p>
</div></div></div></div></div></div><script id="script-162886" data-row="script-162886" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-162886"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row unequal no-top-padding no-bottom-padding no-h-padding full-width row-parent" data-height-ratio="75"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable" style="min-height: 280px;"><div class="uncell  boomapps_vccolumn single-block-padding"><div class="column-background background-element">
											<div class="background-wrapper">
												<div class="background-inner adaptive-async" style="background-image: url(https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL2-uai-258x155.jpg);background-repeat: no-repeat;background-position: center bottom;background-size: cover;" data-uniqueid="87301-250147" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/06/CaL2.jpg" data-path="2021/06/CaL2.jpg" data-width="1600" data-height="960" data-singlew="12" data-singleh="null" data-crop=""></div>
												
											</div>
										</div><div class="uncont"></div></div></div></div></div><script id="script-917295" data-row="script-917295" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-917295"));</script></div></div></div><div data-parent="true" class="vc_row row-container boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont single-block-padding col-custom-width style-color-lxmt-bg" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>INFO</span></h6></div><div class="clear"></div></div><div class="uncode_text_column" ><ul>
<li><strong>ENGINE</strong> Range includes petrol and diesel V-6 and V-8.</li>
<li><strong>TRANSMISSION</strong> 9-speed automatic.</li>
<li><strong>ACCELERATION</strong> Zero to 100 km/h in 4.9-secs (S 500).</li>
<li><strong>TOP SPEED </strong>250 km/h (governed).</li>
<li><strong>I LIKED </strong>An outstanding interpretation of what a modern luxury saloon should be. Unsurpassed fit and finish matched with spirited performance with all powerplant options.</li>
<li><strong>I DIDN’T LIKE</strong> It would have been good to see an electric or full plug-in hybrid version right from the start, but no doubt they are on the way.</li>
<li><strong>MARKET ALTERNATIVES</strong> BMW 7-Series, Audi A8L, Jaguar XJL, Genesis G90, Lexus LS, Maserati Quattroporte.</li>
<li><strong>WHO DRIVES ONE?</strong> People who want the very best combination of luxury and performance in a full size saloon. Mercedes enthusiasts who will always buy the latest version of their favourite model and don’t wish to own a luxury SUV.</li>
<li><strong>PRICE AND AVAILABILITY</strong> Available now starting at €93,438.</li>
</ul>
</div><div class="divider-wrapper "  >
    <hr class="border-color-uydo-color separator-no-padding"  style="width: 30%;" />
</div>
<div class="uncode_text_column" ><p>This article is sponsored by C. De Salamanca, official dealers for Bentley, Ferrari, Aston Martin, Jaguar &amp; Land Rover.<br />
Tel: (+34) 952 785 250.<br />
<a href="http://www.cdesalamanca.com" target="_blank" rel="noopener">www.cdesalamanca.com</a></p>
</div></div></div></div></div></div><script id="script-773488" data-row="script-773488" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-773488"));</script></div></div></div><div data-parent="true" class="vc_row row-container mobile-hidden boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-210350 text-accent-color text-uppercase" ><span>ESSENTIAL MAGAZINE / HYBRID DIGITAL EDITION / <a href="https://www.essentialmagazine.com/luxury-cars/">More stories on motoring</a></span></h6></div><div class="clear"></div></div></div></div></div></div></div><script id="script-562512" data-row="script-562512" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-562512"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container onepage-section mobile-hidden boomapps_vcrow" data-label="hybrid" data-name="hybrid"><div class="row no-top-padding no-bottom-padding no-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:700px;" src="//e.issuu.com/embed.html?backgroundColor=%23121416&d=essential_magazine_june_2021_digital&hideIssuuLogo=true&pageNumber=82&u=essentialmagazine"></iframe>

		</div>
	</div>
</div></div></div></div></div><script id="script-119779" data-row="script-119779" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-119779"));</script></div></div></div><div data-parent="true" class="vc_row style-color-nhtu-bg row-container mobile-hidden boomapps_vcrow"><div class="row full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-middle pos-center align_center column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="uncode-wrapper uncode-share" ><h6>SHARE THIS ARTICLE ♥</h6><div class="share-button share-buttons share-inline share-bigger only-icon"></div></div></div></div></div></div></div><script id="script-463818" data-row="script-463818" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-463818"));</script></div></div></div><div data-parent="true" class="vc_row row-container mobile-hidden boomapps_vcrow"><div class="row no-top-padding no-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_left column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:80%;"><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div>
</div></div></div></div></div><script id="script-186817" data-row="script-186817" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-186817"));</script></div></div></div></div><div class="post-after row-container"><div data-parent="true" class="vc_row style-color-xsdn-bg row-container boomapps_vcrow"><div class="row limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-135905 text-color-uydo-color text-uppercase" ><span>ADVERTISING FEATURE</span></h6></div><div class="clear"></div></div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3725782024400855"
     data-ad-slot="6940505187"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
	</div>
</div></div></div></div></div><script id="script-150465" data-row="script-150465" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-150465"));</script></div></div></div><div data-parent="true" class="vc_row row-container onepage-section boomapps_vcrow" data-label="blog" data-name="blog"><div class="row quad-top-padding quad-bottom-padding single-h-padding limit-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn single-internal-gutter"><div class="uncol style-light"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h6 class="fontsize-160000 fontspace-135905 text-accent-color text-uppercase" ><span>Explore</span></h6></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text" ><h1 class="h1" ><span>You May Also Like...</span></h1></div><div class="clear"></div></div><div id="index-1" class="isotope-system isotope-general-light">
									<div class="isotope-wrapper half-gutter">
			<div class="isotope-container isotope-layout style-metro isotope-pagination" data-type="metro" data-layout="masonry" data-lg="960" data-md="770" data-sm="640" data-vp-height="">
		<div class="tmb tmb-iso-w6 tmb-iso-h6 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-anim tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-image-anim  grid-cat-101 grid-cat-103 tmb-id-87209 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/rule-britannia-60-years-of-the-e-type/" target="_self" data-lb-index="0"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.5;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text single-block-padding"><div class="t-entry"><h3 class="t-entry-title h3">Rule Britannia, 60 Years of the E-type</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/05/CarsL2-1-uai-258x258.jpg')" data-uniqueid="87210-201015" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/05/CarsL2-1.jpg" data-path="2021/05/CarsL2-1.jpg" data-width="1600" data-height="960" data-singlew="6" data-singleh="6" data-crop="1" data-fixed=""></div></a></div>
				</div>
			</div></div>
					</div><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-anim tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-image-anim  grid-cat-101 grid-cat-103 tmb-id-87070 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/most-expensive-cars-ever-sold-at-auction/" target="_self" data-lb-index="1"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.5;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text single-block-padding"><div class="t-entry"><h3 class="t-entry-title h5">Most Expensive Cars Ever Sold at Auction</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/05/CarsL3-uai-258x258.jpg')" data-uniqueid="87072-769655" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/05/CarsL3.jpg" data-path="2021/05/CarsL3.jpg" data-width="1600" data-height="960" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div>
				</div>
			</div></div>
					</div><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-anim tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-image-anim  grid-cat-101 grid-cat-103 tmb-id-86982 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/formula-one-star-lewis-hamilton-need-for-speed/" target="_self" data-lb-index="2"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.5;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text single-block-padding"><div class="t-entry"><h3 class="t-entry-title h5">Formula One Star, Lewis Hamilton: Need for Speed</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/04/HamiltonL1-uai-258x258.jpg')" data-uniqueid="86983-130819" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/04/HamiltonL1.jpg" data-path="2021/04/HamiltonL1.jpg" data-width="1600" data-height="960" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div>
				</div>
			</div></div>
					</div><div class="tmb tmb-iso-w6 tmb-iso-h6 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-anim tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-image-anim  grid-cat-101 grid-cat-103 tmb-id-86794 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/the-new-maserati-mc20/" target="_self" data-lb-index="3"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.5;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text single-block-padding"><div class="t-entry"><h3 class="t-entry-title h3">The New Maserati MC20</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/03/maserati-L1-uai-258x258.jpg')" data-uniqueid="86795-114737" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2021/03/maserati-L1.jpg" data-path="2021/03/maserati-L1.jpg" data-width="1600" data-height="960" data-singlew="6" data-singleh="6" data-crop="1" data-fixed=""></div></a></div>
				</div>
			</div></div>
					</div><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-anim tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-image-anim  grid-cat-101 grid-cat-103 tmb-id-85932 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/rolls-royce-ghost-saloon/" target="_self" data-lb-index="4"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.5;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text single-block-padding"><div class="t-entry"><h3 class="t-entry-title h5">Rolls-Royce Ghost Saloon</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2020/12/255W-CaMN-uai-258x258.jpg')" data-uniqueid="86548-501970" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2020/12/255W-CaMN.jpg" data-path="2020/12/255W-CaMN.jpg" data-width="1600" data-height="960" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div>
				</div>
			</div></div>
					</div><div class="tmb tmb-iso-w3 tmb-iso-h3 tmb-light tmb-overlay-gradient-bottom tmb-text-showed tmb-overlay-showed tmb-overlay-anim tmb-overlay-text-reduced tmb-overlay-left tmb-overlay-bottom tmb-overlay-text-left tmb-image-anim  grid-cat-101 grid-cat-103 tmb-id-86089 tmb-media-first tmb-media-last tmb-content-overlay tmb-no-bg">
						<div class="t-inside animate_when_almost_visible bottom-t-top" data-delay="200"><div class="t-entry-visual"><div class="t-entry-visual-tc"><div class="t-entry-visual-cont"><a tabindex="-1" href="https://www.essentialmagazine.com/classic-cars-in-the-rear-view-2020-anniversaries/" target="_self" data-lb-index="5"><div class="t-entry-visual-overlay"><div class="t-entry-visual-overlay-in style-color-wayh-bg" style="opacity: 0.5;"></div></div>
									<div class="t-overlay-wrap">
										<div class="t-overlay-inner">
											<div class="t-overlay-content">
												<div class="t-overlay-text single-block-padding"><div class="t-entry"><h3 class="t-entry-title h5">Classic Cars in the Rear View &#8211; 2020 Anniversaries</h3></div></div></div></div></div><div class="t-background-cover adaptive-async" style="background-image:url('https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2020/12/Classics-M3-uai-258x258.jpg')" data-uniqueid="86100-910683" data-guid="https://v7n2u8v7.rocketcdn.me/wp-content/uploads/2020/12/Classics-M3.jpg" data-path="2020/12/Classics-M3.jpg" data-width="2000" data-height="1200" data-singlew="3" data-singleh="3" data-crop="1" data-fixed=""></div></a></div>
				</div>
			</div></div>
					</div>		</div>

		</div>
		</div>
<div class="empty-space empty-single" ><span class="empty-space-inner"></span></div>
<span class="btn-container btn-block btn-inline" ><a href="https://www.essentialmagazine.com/luxury-cars/" class="custom-link btn btn-lg border-width-0 btn-default btn-block btn-icon-left">SEE ALL IN MOTORING</a></span></div></div></div></div></div><script id="script-169805" data-row="script-169805" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-169805"));</script></div></div></div></div></div>
          </div>
        </article>								</div><!-- sections container -->
							</div><!-- page wrapper -->
												<footer id="colophon" class="site-footer">
							<div data-parent="true" class="vc_row style-color-rgdb-bg row-container boomapps_vcrow"><div class="row quad-top-padding quad-bottom-padding single-h-padding full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-center align_center column_parent col-lg-12 boomapps_vccolumn half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn"><div class="uncont no-block-padding col-custom-width" style="max-width:90%;"><div class="vc_custom_heading_wrap "><div class="heading-text el-text bottom-t-top animate_when_almost_visible" data-delay="200"><h2 class="font-762333 h2 fontspace-111509 font-weight-600" ><span>Are you enjoying essential magazine?</span></h2></div><div class="clear"></div></div><div class="vc_custom_heading_wrap "><div class="heading-text el-text bottom-t-top animate_when_almost_visible" data-delay="300"><p class="font-134980 h5 fontheight-357766 font-weight-400 text-accent-color" ><span>Sign up to our bi-weekly email in which we highlight the new stories we publish from in and around Marbella and its stunning cosmopolitan lifestyle!</span></p></div><div class="clear"></div></div><div class="empty-space empty-half" ><span class="empty-space-inner"></span></div>
<span class="btn-container animate_when_almost_visible zoom-in" data-delay="400"><a href="https://essentialmagazine.us18.list-manage.com/subscribe?u=2f7e960d36f66f1738f7c5ca8&id=6b6e2937b7" class="custom-link btn btn-lg btn-custom-typo font-762333 font-weight-500 text-initial fontspace-210350 border-width-0 btn-text-skin btn-color-143410 btn-flat btn-icon-left" title="newsletter signup" target="_blank" rel="nofollow">ENTER YOUR EMAIL</a></span><div class="empty-space empty-single" ><span class="empty-space-inner"></span></div>
<div class="divider-wrapper "  >
    <hr class="border-accent-color separator-no-padding"  style="width: 100%;border-top-width: 1 px;" />
</div>
</div></div></div></div></div><script id="script-970715" data-row="script-970715" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-970715"));</script></div></div></div><div data-parent="true" class="vc_row style-color-rgdb-bg row-container boomapps_vcrow"><div class="row no-top-padding single-bottom-padding single-h-padding full-width row-parent"><div class="wpb_row row-inner"><div class="wpb_column pos-top pos-left align_left align_center_mobile column_parent col-lg-3 boomapps_vccolumn col-md-33 half-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="nav_menu-2" class="widget widget_nav_menu widget-container sidebar-widgets"><h3 class="widget-title">ABOUT US</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-82390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82390"><a href="https://www.essentialmagazine.com/iain-blackwell/">Publisher</a></li>
<li id="menu-item-82389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82389"><a href="https://www.essentialmagazine.com/andrea-blackwell/">Creative Director</a></li>
<li id="menu-item-75951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-75951"><a href="https://www.essentialmagazine.com/">About Essential Magazine</a></li>
<li id="menu-item-75953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75953"><a href="https://www.essentialmagazine.com/booking-an-advert/">Booking an Advert</a></li>
<li id="menu-item-75954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75954"><a href="https://www.essentialmagazine.com/advertsing-specs-sizes/">Advertising Specs &#038; Sizes</a></li>
<li id="menu-item-75952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75952"><a href="https://www.essentialmagazine.com/editorial-submissions/">Editorial Submissions</a></li>
<li id="menu-item-82378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82378"><a href="https://www.essentialmagazine.com/artwork-help/">Artwork Help File</a></li>
</ul></div></aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-left align_left column_parent col-lg-3 boomapps_vccolumn tablet-hidden col-md-25 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="nav_menu-5" class="widget widget_nav_menu widget-container sidebar-widgets"><h3 class="widget-title">ESSENTIALS</h3><div class="menu-essentials-container"><ul id="menu-essentials" class="menu"><li id="menu-item-75956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75956"><a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-75957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-75957"><a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-76401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76401"><a href="https://www.essentialmagazine.com/get-in-touch/">Get in Touch</a></li>
<li id="menu-item-82379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82379"><a href="https://www.essentialmagazine.com/subscriptions/">Subscriptions</a></li>
</ul></div></aside>
		</div>
	</div>
</div></div></div></div></div><div class="wpb_column pos-top pos-left align_left column_parent col-lg-6 boomapps_vccolumn mobile-hidden col-md-33 single-internal-gutter"><div class="uncol style-dark"  ><div class="uncoltable"><div class="uncell  boomapps_vccolumn no-block-padding"><div class="uncont"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<aside id="nav_menu-6" class="widget widget_nav_menu widget-container sidebar-widgets"><h3 class="widget-title">PARTNERS</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-86255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86255"><a href="https://es.jooble.org/trabajo-agente-de-viajes">Jobs for travel agents</a></li>
</ul></div></aside>
		</div>
	</div>
</div></div></div></div></div><script id="script-131639" data-row="script-131639" type="text/javascript" class="vc_controls">UNCODE.initRow(document.getElementById("script-131639"));</script></div></div></div>
<div class="row-container style-dark-bg footer-center footer-last desktop-hidden">
		  					<div class="row row-parent style-dark no-top-padding no-h-padding no-bottom-padding">
									<div class="uncell col-lg-6 pos-middle text-center"><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.facebook.com/essentialmarbellamagazine/" target="_blank"><i class="fa fa-facebook"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://twitter.com/essentialeditor" target="_blank"><i class="fa fa-twitter"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.instagram.com/essentialmarbellamagazine/" target="_blank"><i class="fa fa-instagram"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.pinterest.es/essentialmarbellamagazine/" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="https://www.linkedin.com/company/essential-marbella-magazine" target="_blank"><i class="fa fa-linkedin"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="mailto:info@essentialmagazine.com" target="_blank"><i class="fa fa-envelope-o"></i></a></div><div class="social-icon icon-box icon-box-top icon-inline"><a href="tel:+34952766344" target="_blank"><i class="fa fa-phone-handset"></i></a></div></div><div class="site-info uncell col-lg-6 pos-middle text-center"><p>Essential Magazine © 2018 &#8211; All Rights Reserved. <a href="https://www.essentialmagazine.com/privacy-policy/">Privacy Policy</a>. <a href="https://www.essentialmagazine.com/terms-of-use/">Terms of Use.</a> <a href="https://www.essentialmagazine.com/get-in-touch/">Contact Us.</a></p>
</div><!-- site info -->
								</div>
							</div>						</footer>
											</div><!-- main container -->
				</div><!-- main wrapper -->
							</div><!-- box container -->
		</div><!-- box wrapper -->
		<div class="style-light footer-scroll-top"><a href="#" class="scroll-top"><i class="fa fa-angle-up fa-stack fa-rounded btn-default btn-hover-nobg"></i></a></div><script data-minify="1" type="text/javascript" src="https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/js/188485X1659233.skimlinks.js?ver=1618394356"></script><div class="gdpr-overlay"></div><div class="gdpr gdpr-privacy-bar" style="display:none;" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<div class="gdpr-content">
			<p>
				We use cookies from third party services to offer you a better experience. By browsing this site you agree to our terms and conditions and you may manage your consent in  "Privacy Preferences".			</p>
		</div>
		<div class="gdpr-right">
			<button class="gdpr-preferences" type="button">Privacy Preferences</button>
			<button class="gdpr-agreement btn-accent btn-flat" type="button">I Agree</button>
		</div>
	</div>
</div>
<div class="gdpr gdpr-privacy-preferences" data-nosnippet="true">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm" action="https://www.essentialmagazine.com/wp-admin/admin-post.php">
			<input type="hidden" name="action" value="uncode_privacy_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="29f6771869" /><input type="hidden" name="_wp_http_referer" value="/mercedes-benz-s-class-saloon/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-content">
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Privacy Preferences</h4>
						</header>
						<div class="gdpr-info">
							<p>When you visit any website, it may store or retrieve information through your browser, usually in the form of cookies. Since we respect your right to privacy, you can choose not to permit data collection from certain types of services. However, not allowing these services may impact your experience.</p>
																								<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>Privacy Policy</p>
																							<span class="gdpr-always-active">Required</span>
												<input type="hidden" name="user_consents[]" value="privacy-policy" style="display:none;">
																					</div>
										<div class="gdpr-cookies">
											<span>You read and agreed to our Privacy Policy.</span>
										</div>
									</div>
																	<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>Terms of Use</p>
																							<span class="gdpr-always-active">Required</span>
												<input type="hidden" name="user_consents[]" value="terms-of-use" style="display:none;">
																					</div>
										<div class="gdpr-cookies">
											<span>By browsing this site you agree to our Terms of Use. </span>
										</div>
									</div>
																	<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>Vimeo</p>
																							
													<label class="gdpr-switch">
														<input id="gdpr-consent-vimeo" class="gdpr-consent-switch" type="checkbox" name="user_consents[]" value="vimeo"  data-default-on="false">
														<span class="gdpr-slider round"></span>
													</label>

																																	</div>
										<div class="gdpr-cookies">
											<span>We use the Vimeo service to enable video content streaming on this site.</span>
										</div>
									</div>
																	<div class="gdpr-cookies-used">
										<div class="gdpr-cookie-title">
											<p>YouTube</p>
																							
													<label class="gdpr-switch">
														<input id="gdpr-consent-youtube" class="gdpr-consent-switch" type="checkbox" name="user_consents[]" value="youtube"  data-default-on="false">
														<span class="gdpr-slider round"></span>
													</label>

																																	</div>
										<div class="gdpr-cookies">
											<span>We use the YouTube service to enable video content streaming on this site.</span>
										</div>
									</div>
																					</div>
					</div>
				</div>
			</div>
			<footer>
				<input type="submit" class="btn-accent btn-flat" value="Save Preferences">
									<span><a href="https://www.essentialmagazine.com/privacy-policy/" target="_blank">Privacy Policy</a></span>
							</footer>
		</form>
	</div>
</div>
<script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"","showThumbs":"false","showExcerpt":"false","displayPostCategory":"false","showMoreResultsLink":"true","activateWidgetLink":"true","minCharsToSearch":"0","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.essentialmagazine.com","ajaxURL":"https:\/\/www.essentialmagazine.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"post-<%= searchResult.ID %> daves-wordpress-live-search_result <%- liClass %>\">\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\">\n        <% if(DavesWordPressLiveSearchConfig.displayPostCategory == \"true\" && searchResult.post_category !== undefined) { %>\n                <span class=\"search-category\"><%= searchResult.post_category %><\/span>\n        <% } %><span class=\"search-title\"><%= searchResult.post_title %><\/span><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <%= searchResult.post_excerpt %>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/uncode-daves-wordpress-live-search/js/daves-wordpress-live-search.js?ver=1618394356' id='daves-wordpress-live-search-js'></script>
<script data-minify="1" type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1618394356' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:57+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"An unknown error occurred.":["An unknown error occurred."],"The response is not a valid JSON response.":["The response is not a valid JSON response."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.essentialmagazine.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a37fe8dbbc" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.essentialmagazine.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1618394356' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/plugins/uncode-privacy/assets/js/js-cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='uncode-privacy-js-extra'>
/* <![CDATA[ */
var Uncode_Privacy_Parameters = {"accent_color":"#b4975a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/plugins/uncode-privacy/assets/js/uncode-privacy-public.min.js?ver=2.1.2' id='uncode-privacy-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.4' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.4' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/themes/uncode/library/js/min/plugins.min.js' id='uncode-plugins-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/themes/uncode/library/js/min/app.min.js' id='uncode-app-js'></script>
<script type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeVjcIUAAAAAPY8pEb3NVs1eAHjwutAPduK-gQP&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeVjcIUAAAAAPY8pEb3NVs1eAHjwutAPduK-gQP","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://v7n2u8v7.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1618394356' id='wpcf7-recaptcha-js'></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623641147 -->